Error: File won't Load

Hey all,

I am trying to print an image that won’t load. I contacted support yesterday and it took half the day for them to respond and he said that he loaded it on the GF interface and it opened just fine. Thought I’d run it past y’all to see if I could get some quicker help with it today.

This is the file. finalcigar


I can’t see your file, but i right clicked in the area and save what seems to be “finalcigar” When I open it in Inkscape, it is blank.

1 Like

You uploaded an empty file.

> <g id="g7840" inkscape:label="Image" inkscape:groupmode="layer">
>   </g>

Posting in P&S has opened another support ticket, so they will close this discussion and continue to work with you via email.


It says the file is empty. (I was able to download it.) And when I tried to import it into SCAL nothing happened.

1 Like

This is what I’m trying to print. The file that I posted previously, was what I saved in Inkscape. I opened this file and tried to change it into an SVG. I guess I must have done something wrong to the file… idk. I just tried to open the original file (this one) on the GF interface and got the same error.

1 Like

Right clicking and saving this .jpg loads just fine in the GFUI


You only need to make it an .svg if you’re trying to add vector lines - if all you want to do is cut it out, you can use the outline tool (right menu) to do that:



I’ll try it. Thanks.

1 Like

Nope. Didn’t work. Same error message. I opened the file, right clicked and saved and it gave me the same message. :frowning:

…try using a different browser, or going into your settings and clearing your cache. I’m guessing something has gotten stuck.

Ok, will do. Thanks.

Opens fine here using app in Chrome, Safari and Firefox.

Ah… the forum software strips bitmaps out of SVG files.

I don’t know. I’m at a loss. I downloaded Firefox and tried it there and I still get the same error. I guess I’ll have to wait for support to get back to me. Thanks anyways, everyone.

Chrome seems to work best with the GF user interface.

Did you try opening a new file, then just dragging and dropping the PNG file into it from your desktop?

Just tried it. Same error.

The PNG or JPG file? (Not the SVG.)

Yep. JPEG.

Hmmmm. Definitely going to need support to check it out. Sorry it didn’t work.

Thanks for trying.