Error focusing ever since the outage

Ever since we had that major outage where it was stuck on scanning I get an error when trying to focus and nothing is cutting right. I’ve tried restarting my computer, turning off the machine, etc. Is anyone else having an issue?

I’ve had some successful cuts since then.

What kind of material are you working with? Some materials are easier to focus on than others.

Did you try set focus on a specific spot?

Also what’s the actual error message?

1 Like

3/16 hard maple. I use it all the time and it is harder to cut through and I occasionally have an issue with one spot but this isn’t coming close. The error is something like “there was a problem. Try turning off your machine and refreshing.” Not the exact message, I’m not there to double check but that’s the gist… It’s only when I’m focusing. If i use regular 1/8 and I don’t need to focus it cuts fine. I’ve cleaned the lenses and all that fun stuff. Even took the lens out and put it back in in case it got moved while cleaning and it’s still happening.

“the lenses”, I mean you’re @shunamanda and I’m sure this is a dumb question, but you cleaned the windows on the bottom of the head too?

Since it’s focusing on thin stuff fine you’d think it’s not a lens cleanliness issue anyway. Hmm, weird. I’m about to do a job, I’ll let you know if it fails.

1 Like

Yeah, I always clean all of them. I even cleaned the mirror when we were dealing with all that nonsense and I wasn’t sure if it was my machine so I know everything is clean.

Yeah I just ran it ok with a job.

Have you tried turning out the lights in the room? Strong ambient light can make it act weird sometimes. (direct sun, etc) Throw a towel over the top as it focuses if you have no other way to block the light?

1 Like

i have run a few jobs since the outage. They worked as normal. no focus issue here. sorry you are having trouble

Ooh that’s good to know. I’ll give it a try!

I recently had this problem, but it was before the outage. They gave me some instructions in my post: Set Focus Creates Error

I’d ignore my solution unless support tells you they can’t fix yours remotely and you’re out of warranty, though. The part is relatively easy to replace, just 3 Philips screws and a few cables holding it in place and no need to remove anything else, but yeah, wait until support gives you some sort of verdict.

1 Like

Thank you. I’ll look into it

So I tried messing with the lighting and same result. I can see what is creating the cutting issue though. Normally I use focus to cut through the boards instead of using the focus height option. When I hit focus it changes focus height to auto but now it’s keeping the numbers. I use focus because I resaw the wood myself and while it’s all mostly 3/16" it’s not always exact.

If you override the default material setting that each operation inherits and then do a set focus (or even just let the machine autofocus), the overridden focal height values prevail.

For instance if you set the unknown material to .15 all of the operations will be .15 unless autofocus finds something else - like .165 and then it will use that value.

If you went into the operations and changed the .15 that it got from the material height setting to something like .14, it will use .14 regardless of what the machine determines to be the correct material height.


Oh I know that but I generally just put a random number in for my settings and only use auto focus. When I do that it overrides the setting and just says “auto.” Some of my material is .13 but I use the same settings for thicker material and don’t bother changing the height since it’s all different. Now it’s not overriding that anymore nor is it changing the camera focus like it usually does. It just gives me the error. With that said, I found a weird workaround. If I set my material to 0 it automatically changes the height to auto when I hit set focus and the camera focuses correctly even though I still get the error so I’m wondering if it’s some kind of issue with the software.

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.