Error in GF Materials Settings


#1

theres a typo (48 of them) to be exact in your materials settings that might be causing certain things in the UI to display incorrectly:

“bitmap_engrave_settings”: [{
“power”: 99,
“speed”: 8500,
“passes”: null,
“focal_offset”: null,
“scangap”: 4,
“render_method”: “FloydSteinbergDitherMethod”,
“rescale_method”: “LagrangeFilter”,
“minimum_gray_percent”: 0,
“maximum_gray_percent”: 80,
“horizontal_timing”: null,
“uses”: null,
“display_color_mask”: “Reba(241, 242, 242, 0.5)”
}]

Should be: rgba(241, 242, 242, 0.5)

image


List of materials and settings
#2

Ah, autocorrect and code. I’m one of those people who leaves it on.


#3

That’s hilarious. I vote we call the speed setting the Reba (“I used full power at 150 reba’s.”)


#4

I see speed is still in mm/m under the hood.


#5

:+1: :rofl: love it!


#6

Thanks for pointing that out. We’ll have a look.


#7

241, 241, 242 is NOT Reba red.


#9

Hmmm. 241, 241, 242 Is grey, maybe it’s her natural color now.


#10

We’ve corrected the typo. Thanks again for letting us know about it!


#11