Error in Preparing Print

I’m encountering an issue with an engraving I’m doing on my glowforge with a ‘cannot print error’ I get as the glowforge is preparing my print. The print is something I’ve done before so not sure why not working? I tried turning glowforge off and exiting and restarting browser but same issue? Please help as I have an order to fulfill today!

Welcome to the forum.
If there is nothing else in the error message, I suspect something has corrupted the file. Can you reload the file or roll back to a past print (possible with the premium subscription) ?

You could also share the file here and someone else could try to load it.


Thanks! Tried uploading image again instead of using image history in glowforge and ran into same error? Here’s the image I’m using. Have printed this before with no issues on the glowforge

What were the settings you were using to engrave?

I just dragged this jpeg onto cardboard and it processed and began engraving without issue. What are you engraving on?

1 Like

faux leather flask. uncertified material, speed 1000, power 60, LPI 340, focus height .35, convert to dots,

weird. ok, just worked without issue. I have not changed anything though. Perhaps a cloud issue with glowforge processing? Thank you for your help!

Hi @tull.kevin I’m sorry to hear that you ran into that error as you tried loading your design to print. I was able to download and got it to load in the Glowforge app, and saw that this was able to load for you now as well. I will leave this thread and support request open to allow you more time to print. Feel free to let me know if it continues, or any other designs fail to load with the same error. I’ll be happy to help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.