Error Message Over and OVER- Will Not Focus

I have tried over and over again to print this morning…and I keep getting an error message. I load the file, everything is good, but when I go to focus, ERROR! I’ve tried different files. I’ve tried different browsers. I’ve turned the machine off. I’ve refreshed the browser. I’ve unplugged the machine. I have tried different files. I’ve even tried making a blank design and focusing, and it still errors. It seems to be when I go to focus on my material so I can position my file for engraving that I’m getting the error. Is this a Glowforge server problem? I’ve read that it’s been a problem in the past. HELP!

Have you tried just a different material just to see if that’s an issue?

The status page doesn’t list any problems but as a community we think it may be manually updated to reflect issues so may or may not be as accurate as we’d like.


Have you tried inputting the height manually using your calipers?

1 Like

It uses the two windows on the bottom of the head to get that focus - make sure they’re clear. If you can set it to focus and look at the bed at the same time you’ll see the red dot. If you don’t see the dot it’s a mechanical issue with your head so fingers crossed they’re just dirty.


This topic was automatically closed after 30 days. New replies are no longer allowed.