Error Preparing Print with larger job


#1

Trying to make a plaque on proofgrade plywood and I’m getting an error trying to make it the size that I want. The engrave portion is a PNG and the cut line is an SVG. I want to make it 12 in. wide, but I get the “Error Preparing Print…” message. Tried several times. I tried 10 in. and got the same thing. Once I sized it down to 8 in. wide, it processed successfully.



#2

Alternatively, try reducing the size of the PNG (dpi). I tend to do my work in high resolutions for PNG and other bitmap files. But as you’ve seen the GF doesn’t like them much because of the size of the file & the resulting size of the engrave wave form (I think).

So I’ll resample the image size down to 600 or 300 DPI in my design software (Corel). For engraving at 270LPI or less that’s perfectly fine & you won’t really see any image degradation in your engrave.


#3

Depending on the size of the image you are trying to process, the interface might have trouble processing it.

Another way to deal with it is to split the large png into two parts, but leave both of the parts showing on the file. (Split it between DAY OF and PRESCHOOL.)

Then bring both pngs into the interface, set the top half to Ignore, and engrave the bottom half. Then when it’s done, without moving anything on the bed or on the screen, set the bottom half to Ignore and engrave the top half.

It will line up perfectly if you split it in a white area.


#4

Yeah, it’s really not that big already! Only like 130dpi at 12" wide


#5

Let me pull it down when I get home. I just did a similarly sized (12") 600DPI engrave last night. I’ll pull this down and see what might be causing you the issue. Are you doing a standard rectangular cut line around it? (I can’t see what’s in the SVG from this machine) But that PNG is 1.6M pixels based on the resolution I see right now. I’ll play and get back to you in a bit.


#6

Yeah, standard rectangle around, thanks!


#7

okay, the SVG came in as 16.5x14.5" and the png was 22x14 when I dropped it in. I resized it to 12x7.6 (I let it resize the height proportionate to the change from 22 to 12 in length).

You’re right that it says it’s 132x132 DPI. It took about 30 seconds to upload and show the GFUI workspace.

I set the cut to manual (500/100) and the engrave to manual “map grays to power” with settings of 1000/100 (min power 20). Clicked print and it took 2 minutes to render. It says it’ll take 52 minutes to go.

Here’s the file. There are some clipping paths but that shouldn’t stop it from rendering (it didn’t on mine) or engraving. It shows as a black box but that’s because it’s got a box bounding the graphic but if you save it to your PC and upload I expect it should work for you too.

first preschool day


#8

Nice job man. :sunglasses:


#9

Thanks for helping @jamesdhatch and @jules! There’s a problem with our software in handling very large engraves and it looks like that what’s happening here. Your message will help us improve our software for everyone.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks again for letting us know about this!


#10