Error Uploading Error Error

I can’t upload any files at all. This has been going on for two days - I get the same error nearly every time: Error An error occurred on your Glowforge. Please refresh your browser before printing. It may also help to turn your Glowforge off and then on again.

I’ve tried everything - refreshing browser, turning forge off and on again, restarting my Mac - nothing solves it. And all I get from support is bots and automated messages. Really frustrating.

I see that others have had the same issue and it seems to be chronic - clearing cache did not help, turning off Mac did not help, restarting GF did not help.

If you’re not using Google’s Chrome as your browser, I suggest you try it.
If you’re already using Chrome, try an Incognito window and see what happens.

Thanks!

Are you uploading to the dashboard screen or the screen with the print bed and settings?
Have you tried using a different device? Have you tried uploading when the GF is OFF?

OK. Thought that since most designers work in Illustrator and on a Mac that Safari would be supported. Thx.

i think you’ll find that’ an antiquated concept.

3 Likes

When the alternative was Windows 3.0.

1 Like

I have found that I get that error when trying to use the “set focus” and/or when the material is not set. If you tell the GF what is in your machine, or give it a thickness your error may go away like ours did.

1 Like

I can’t tell if I’m to infer that that resolved your issue, or if you’re just stating your beliefs.
Did it resolve your issue?

If you’re asking me, it allowed me to print. The “issue” still “exists” if I use “set focus” to determine the height. I either have to enter it or choose a proofgrade material, if that’s what is in there. Cleaning didn’t solve its ability to “set focus”.
Also, this is a new development. It had previously worked great, up until a week (or two?) ago.

I’m having the same issue for the first time this morning

I’m also finding that this is a recent bug. Seems to be happening on .svg files only. .PDFs are working fine. I don’t get it.

Maybe SVG stands for “Santa’s Very Good?”

All I use is safari and it works fine.

Sorry. I wasn’t. Was asking the OP. If you’re having an issue, and you haven’t already, you’ll want to open your own case so you can get the attention you deserve.

So, it sounds like you’re still having the issue? Even in Chrome? But it’s just with .svg files? Is that correct? And it’s the same error your were getting in Safari? “An error occurred on your Glowforge…” Correct?

I can’t load anything either. So much for last minute Christmas gifts! :nauseated_face:

If you want assistance with that and you haven’t opened your own case for it, you’ll want to do that.

I would love if you can assist.

Sure. If you haven’t, go ahead and create your own case for it. Here we’ll continue to help @arcadiahunter28.

I have no idea how to open a ticket. I’m pretty new here.

I figured out the support email and sent a request. Many thanks!!!

1 Like

I’m sorry for the trouble when trying to upload files to the Glowforge App, and for the delayed response.

I found your email ticket you sent in, and I’ve personally sent you a response there with next steps. I’m going to close this thread and my team and I will continue to assist you via email.