Error when swapping materials - error screenshot attached


#1

Any thoughts why this is happening? Tried swapping from a Maple Medium Plywood to a Maple Vineer, but the printer won’t recognize it. Tried turning it off and on, but still isn’t working. Any suggestions???


#2

Does it do that on other files, or just that one?


#3

Can’t seem to get it to recognize the material with another file either. Just turned it off and letting it rest for now…but not sure what’s going on. :confused:


#4

Did you try entering the code for the veneer from the drop down list? (Unknown button at the top of the left column.)


#5

Interesting that you got a verbose message though!


#6

Thanks for letting us know about this, and I’m sorry for the trouble. This isn’t something we’ve seen before, so I’m investigating with our developers.

Could you please try printing the Gift of Good Measure on Thin Maple Veneer and let me know if you receive the same error message? If you don’t receive the error message, you can Cancel the print when you see the button light up - the error would occur before that point.

Let me know how it goes!


#7

I’m sorry for the inconvenience. We’re seeing this too and we’re looking into it.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#8