Error when trying to focus

I’m getting an error when trying to focus. Guessing it has something to do with this because it is the only thing on my machine that looks wonky.

What’s the error?

Oh that would help! Sorry.

Well, that’s informative… :stuck_out_tongue_winking_eye:

My default go-to is clearing the cache and restarting the browser – it solves a lot of GFUI issues for me. Beyond that, I guess we’ll have to wait for Support to get here.

1 Like

i had this error prompt when but I refreshed and it worked as normal. It’s strange it’s different for other people :frowning:

1 Like

It’s just the focus that’s the issue. It won’t change focus and I’m not sure how to fix it.

Can you elaborate?

That board looks quite strange around the pins. How does the end of the cable look? Any scorches?

When I hit focus it gives me the error and nothing happens.

None that I can see.

Ah, okay. I think I saw someone else have that problem, and Support was able to tweak something on their end that fixed it. Fingers crossed!

1 Like

I really hope so but they’re not in until monday correct? I was supposed to have this finished by tomorrow. :frowning:

Sometimes they pop in on weekends. We can hope!

1 Like

I also checked the board on the left side by the fan and it’s filthy but I’m not sure how to clean it. They say just to clean the fan and the lenses but it’s got stuff caked on. Any advice?

Dirt on the circuit boards won’t hurt anything.

Okay thank you. I took a pic of the board because I know they’ll ask for it. I blew it out as best I could but it is extremely dirty back there. Nothing appears to be loose. Does everyones machine get this dirty over time? I clean the parts I can (air assist fan, tube, bed, etc.) once a week but I can get back there to clean anything.

I’m starting to wonder if it’s not the program itself. If I click on a material, then go to non proof grade material and enter settings manually it will sometimes work. Then if it doesn’t work, if close it down and open it back up it will work. If that doesn’t work I refresh the bed and it works again. It seems to me like it may be more of an issue with it connecting to the machine but hopefully support will have more answers.

I’m so sorry to hear that you are running into trouble. I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the details you’ve provided. I can see that this error has been occurring intermittently for quite some time. I’d like to check the White ribbon cable connection on your Printer Head, and compare it with the image of your circuit board that you’ve provided.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Send over a picture of the pins, and we’ll send over the next best steps after reviewing the image.

Sure. Sorry that it looks like it was taken with a potato. My phone cracked yesterday so it’s not taking great pictures.

If it helps narrow it down, every time I turn the machine off and back on now I have to redo the wifi or it gets stuck homing. Any ideas would be great. It takes a lot of extra time getting it running now and I have to be so careful about my settings since it won’t focus.