Error with Focusing

Keep getting an error message every time I try to set focus. I have followed the steps listed in order to correct it, to include aligning and calibrating my Glowforge. I have removed the print head, ensured that the lens is clean and STILL I keep getting this same message. I read multiple forum discussions where people have had the same issue and even after doing what they found to be helpful, I am still stuck with this error message.

So far this is what I have done:
Restart browser
Restart machine
Clean lens
Unplug ribbon (checking to ensure prongs are in good condition)
Align machine
Calibrate camera
Clear cache and cookies


Here is what the error message reads…

An error occurred on your Glowforge. Please refresh your browser before printing. It may also help to turn your Glowforge off and then on again.

Which browser are you using and have you tried a different one? GF recommends Chrome and many people report good results with Firefox.

1 Like

You were able to run the camera recalibrator successfully? I’m surprised that works and set focus doesn’t. It does suggest that might be a browser issue rather than something mechanically wrong with the machine. Have you tried another computer or even a phone or something?

Out of curiosity, what does “align machine” mean?

1 Like

I am using Chrome

I am now getting wifi disconnected errors when trying to do the camera calibration.

Welcome to the group!
Be sure the small windows on the bottom of the print head are clean, that may help with your focusing.

1 Like

Welcome to the forum.

In addition to the other suggestions, consider eliminating any direct sunlight/bright lights shining directly into the Glowforge.

1 Like

How thick is your material and are you using the crumb tray?

1 Like

Glowforge Material Medium draft board

Does it identify the material or are you able to select that material?
Will it work without using set focus?

1 Like

I can select it, I can enter it manually. The issue is that it is off. Like, it looks centered on my camera, but when I print it is ½”-1” off. I just tried to recalibrate my camera today and now it won’t move on to the next step (after printing the glowforge image) bc it says wifi was lost. It makes ZERO sense!

Well the problem of connecting could be interference with your wifi. It is well known the GF is very picky about the signal. Something in your house or even a neighbors house could be interfering.
Have you tried changing channels on your router? There are some posts regarding that if you run a search.

Are you using “Set Focus” before you place the design on the material?


1 Like

Have you tried a different one?

What happens when you run the calibration routine? It takes a very long time and will seem to be doing nothing. If you leave at that point you will get the error you are reporting. If you have already spent your wood and don’t wish to keep doing so another layer of masking on the same piece of material will work as well as long as it is the full size (12x20) and white. I even used watercolor paper and spray adhesive.

You might need to run the calibration more than once.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.