Exhaust Fan Not Running

I recently performed the exhaust fan cleaning steps with the degreaser spray. During the first print I ran today since cleaning I noticed that the exhaust fan never turned on so quite a bit of smoke built up in the room over the course of the print. Is there a reason why the fan won’t activate post-maintenance? I know it still works because it still turned on and off using the control button on the page provided in the cleaning steps.

Did you check the Glowforge interface to make sure you did not accidentally with the fan off by saying it was attached to an external filter?


Yes, had that thought as well. Settings weren’t changed from my last print and the filter toggle was still de-selected.

I removed and cleaned my air assist fan with alcohol recently, and apparently some of the dissolved gunk ran down into the crevice and dried there, because it couldn’t spin up the next time I used it, until I’d manually turned it to clear the residue. I wonder if something similar is happening here.

1 Like

Interesting. Probably worth me checking out before I run it next time. When I turned the machine on I noticed that the exhaust fan never fired up at all during the powering on process like it normally does. I usually hear it initiate while the machine is turning on and focusing on material prior to starting the print and this time it never did.

Just a guess on my part, but easy enough to find out. :wink:

Does the cleaning page fan control button still work now?

Yes, it still worked post-cleaning. I toggled it on and off right before my first print yesterday.

That’s an odd one. Unless anyone else has ideas I guess we’ll have to wait for support to chime in.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.