Failed Camera Calibration

I have run the camera calibration and continue to get an error message that my session was interrupted. My WIFI has been checked and the machine is out of the way and balanced.
I have checked and cleaned all my lenses/ mirrors and camera. The machine is brand new just got it yesterday. This is not my first machine. I have checked the white strip and it is connected properly. It looks like it is hanging a little more than my previous machines.
All the test cuts I have run are about a 1/4" off the mark. I have used the set focus also and its still not helping.
I have been out of commision for at least 3 weeks I really need to get back in business. I need help please .

Have you tried using your phone as a hotspot instead of your wifi? That’s the only thing that works for me when I want to calibrate the GF, wifi works fine for all other things. (it wants a stable signal, not necessarily a strong one)

1 Like

This is my next move… I have been trying this calibration since yesterday

Hi @transit919, I took a look at the most recent logs and see that you were able to successfully run the camera recalibrator! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!