Fan assist error

I have an air assist fan error. I have followed all the instructions for cleaning, not sure it would be that dirty as we just got the machine. I removed all the parts, cleaned the fan as instructed put everything back on. The rest of the machine seems to be functioning properly. I don’t see any damage to the fan, however I have know idea what I would be looking for. The machine powers up to print and then stops, giving the error. Can you please assist me with this issue.

Are you using any magnets to hold materials down?



Ok. The only other thing I can think of off the top of my head is to check the small gold pins on the bottom of the head unit and make sure they make a clean contact with the base unit. It could be that they are not making a good connection to the fan.

1 Like

No, we haven’t used any magnets. I have used painters tape under a spoon that I engraved on. That is about it.

Does that mean removing the head, cleaning and reconnecting? I tried that but I can try again.

Well kinda, but not cleaning the fan, Checking the four(?) pins on the bottom.

Yep I tried that one, I took it off a few times and cleaned the 4 pins and the wiped off the connections. I read that Glowforge can reset the error message. Do you know anything about that? The Machine powers up, moves like normal and then stops right before the print and gives the error message.

GF Staff will be able to pull the logs from your machine and assist further. Its possible they may request pictures of the pins and some of the ribbon cables. They will most likely want to ensure the white cable is connected properly but they will advise what they need.

I’m not sure how extensively you want to troubleshoot, but you might check the connection that can be seen in this image:


I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.