File doesnt cut


So I am getting very irritated with my glowforge. I have paid for a year of premium software so I can cut out these images I am creating. Yet, the files are not cutting. SOmetimes, I have got it to cut by closing everything and starting over, now that isnt even working. Please help me. I create the cut layer and then when I go to make the image it ignores the cut layer and goes directly to the engrave layer and that is all it will do.

I am attaching a screen shot to show you what it looks like on my screen. I am not doing anything different between files. Some cut with no problem. But, for the last 2 days I can not get an image to cut out even though I have tried a number of different files.

It looks like your cut line extends beyond the usable are of the GF. Check to see the height of the cut file to be sure it is within what the GF can do. Not sure that’s the problem…

7 Likes

Why are you using custom settings?

My Pro uses a slower speed for acrylic.

I also agree that it appears your cut line does not fit into the printable area.

3 Likes

I will check that, but I dont think thats the issue as its worked fine before with a similar image?

Because I am printing these like an etching. These settings have worked the best with other images. If I use the standard settings it is too dark and I lose detail.

I am referring to the cut speed. It is faster than the default for acrylic. That will prevent it from cutting thru. You have 170. My pro uses 163.

2 Likes

I actually didnt touch that? But, it isnt cutting the cut layer at all. It skips it and goes straight to the engrave layer

Then it’s not within the printable area, plain and simple.

1 Like

okay, I will make a new one that is totally in the area and see if it works.

The color of the cut line will change when it is in or out of the cut area.

3 Likes

WOW!!! Thanks so much! I did see the color change too. I hadnt noticed that before. thanks all!!

3 Likes