File issue not a laser issue

It is the file. I tossed in another file and it processed fine. I’m in AI and I’ve looked for overlaps, hiding nodes, orphaned nodes, random paths. The circle was drawn as a path, offset, make compound shape. The image is a tif file with a transparent background that was rasterized. Every thing seems fine in outline mode.

on air

So once it’s loaded, i flip it, rotate it and turn on pass-thru, and finally resize it to fill the width. It looks fine still.

Hit print and once it processes to the first stage, there’s now what appears to be an overlapping fill from the outer circle cancelling out the actual circle. >sigh<

Edit: even used that compound circle to trim the lettering(that I’d converted to outline) so there was no overlap there.

Weird. That’s gotta be a bug!

Well, I was hoping I had figured something out. If I released the compound path, it creates a fill(okay, makes sense as the fill set for the compound shape doesn’t have an inner restriction anymore), so i used minus front to create a compound shape again. No go. Same result.

I’m not truly proficient here so i could be missing something blatant. I only got myself around this well cause i spent last weekend transforming a drawing into an editable svg file and boy is that a pain, but forces you to find a lot of the commands to do anything.

Guess i could try just rasterizing the shape but not sure why it’s doing what it’s doing if anyone wants to let me know. :slight_smile:

okay…

if i load it as normal…it’s fine.

when i turn on pass-thru, it’s still fine.

as soon as i move, the circle over the border, it creates a fill.

Rasterizing does seem to avoid this issue but yes, it does seem to be a bug in the matrix.

I appreciate not adding to the growing list of condemning evidence of my crazy.

3 Likes

well, that didn’t really help…still no laser fire.

And settings should be fine.

:cry:

on air 2.svg.zip (382.6 KB)

the latest version.

…maybe i can just rasterize the whole thing?

I think this one will work:
on air
You will have to put your graphic into it.

1 Like

I just downloaded your file and then uploaded to GUI I’m not seeing the same issue. Looking at the file in Illustrator there is an extra layer 4. I believe if you remove it that may fix your issue.

1 Like

Thanks. I’ll give it a look when my rasterized version finishes.

Wonder if theres anything to do with the mic image I’m using. I photoshopped the background to transparent and saved as a TIF. If i don’t rasterize it, the GFUI thinks theres a clipping mask applied. So i wonder if theres some funny business even after it’s rasterized that is creating an issue with overlapping something?

1 Like

On Air Ai Tif.zip (806.4 KB)

I remember reading somewhere that the GFUI will read a transparent background as white. Maybe search for that?

I’ve come to the conclusion that I may have missed some of the white background while erasing it to transparent but erased enough of it that the laser wasn’t even firing.

Still doesn’t explain the other issue I was having with that compound shape circle when the passthru was cutting into parts.

I was already running an all rasterized version. ~ 10.5 hours later:

I’ll give yours a looksie later. Was too done with all the checking to see what it’d do before.

1 Like

Thanks for the details you’ve provided about this issue. The team is looking into this now, and we’ll follow up here just as soon as we have more information.

Sadly, i must report it gave the same look as mine.

(You can tell it is yours by the missing letter parts inside the circle.)

1 Like

Very strange

Lol. If anyone else can reproduce that’s cool but if not, very interesting case that makes me unique. Everyone’s always telling me I’m special. Seems to me the gf, in processing, is forgetting that there’s the rest of the compound shape and is attempting to recluse open nodes.

This would go against at least 1 persons hypothesis that images are automatically rasterized/flattened in the gf processing.