Firefox on iPad not showing thumbnails

About 10 days ago I started having the issue of Firefox on my iPad no longer showing thumbnails for what’s in my library (really hard to find things without them) and once uploaded no thumbnails for the design elements or materials. And usually the screen is completely white even with the GF online. Chrome and Safari work fine, so it’s not a general problem, it appears to be specific to FireFox on my iPad. I have the latest version of the FireFox for ipad app installed for my version of iOS. Any ideas? Here’s the What’s My Browser info:

Cathe

1 Like

Oh no! I’m sorry you’ve hit a snag.

Thank you for including the troubleshooting steps you’ve already performed. Your Browser info shows us that it’s out of date and is currently showing Dublin as your location. Could you let me know if you have any plugins or add-on’s installed such as a VPN?

Additionally, have you tried accessing app.glowforge.com from a browser other than Firefox?

As noted in my post, I said that it worked on Chrome and Safari. I have an up to date version of Firefox on my iPad, as stated as well. I don’t use a VPN. This started about 10 days ago so one question is whether there were updates to the web site that Firefox might have an issue with.

May want to highlight(again) that it’s up to date for your iPad. It won’t update more. That’s a detail I missed too when I skimmed over the post.

Also, the info you posted for the “whatismybrowser” won’t help. That looks like you did it from safari on an iMac or MacBook. You need to do it from the Firefox version on the iPad so they can investigate the with appropriate information.

I did run it from my iPad running Firefox. It always shows up as Safari, never as Firefox. So that might be a bug with how it’s being reported to the system. But as you see from the second photo, it’s Firefox.

I have deleted the app on my iPad and reinstalled it. Still thinks the browser is Safari for whatsmybrowser it I can see thumbnails again.

.

Huh…

I’m sorry for the ongoing trouble. When I reviewed the screenshots from your browser, I noticed that you might be browsing in private mode. Do you happen to currently have settings turned on or any ad-ons which might prevent cookies or other data from being stored by the app?

As a quick test, would you let us know if the app behaves any differently from a standard window with the Glowforge App website added to a whitelist for an ad-blocker if you happen to have one installed?

No ad blockers, no private tab. Nothing had changed from what I was normally doing. I had to delete the app and reinstall it. That allowed the GF UI to work again, but it still thinks I’m using Safari. So no idea what weirdness is going on with whatsmybrowser reporting.

But at least reinstalling the app allowed me to work in Firefox again.

Thank you for updating us! I’m so sorry about the snag you hit using the “Whatsmybrowser” tool we sent over. I’m glad to hear that reinstalling the app allow you to utilize Firefox to work inside of the Glowforge App. I’ll close this thread for now, but please don’t hesitate to reach out to us directly at support@glowforge.com if you run into any more trouble. We’re here to help :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.