First cuts not going through medium draftboard proofgrade

Just received my pro yesterday after waiting weeks for it to get here. Unboxed, followed set up directions all the way to making the gift of good measure. It had all the auto settings for the proofgrade but it did not cut through, not even the slightest on the back. Seems to be about halfway through. I cleaned everything following directions and tried again with same results. I did a few simple circles changing the settings slightly, same results. I am hoping I am overlooking something simple, I just want to cry.

For the moment you can go to Full Power OR slow the speed by 25Units at a time and cut those circles one at a time till it cuts through. Then you can save that as draft-1/8- (whatever the settings that work) and email all that with photos to Support.

They can then change the settings so when you Identify in the Glowforge column it will cut correctly. Meanwhile, you have the correct settings for that saved.

1 Like

Your cut lines look pretty thick. Double check that you installed the lens correctly.


Also to note…those cut lines look very thick. Much thicker than normal…maybe check if the lens it in correctly?


Oh, you beat me to it. :rofl: :rofl:

Why did you remove the masking before printing?

Definitely looks defocused.

The masking is still on there.

I have checked it several times, it seems to be in correctly.

Apologies. The color make it look like it was removed.

no problem! I’m thinking it is something about the focus. Waiting to hear back from support. :frowning:

Did you follow the support troubleshooting steps specifically for “not cutting thru”?

They are kind of remedial but it might be something simple, like the tray being in backwards (front to back) and not seating correctly.

I did realize my tray was in backwards :woozy_face: but it is still no change in the cut since I turned it around.

Are you confident that the tray is seated in the grooves in the floor of the Glowforge. It is quite possible to have it in, but not seated? Also, remove the lens one more time and make sure that the cup side is up when you put it in the printhead. The magnet on the removal tool does not assist with replacing the lens.


I did check all of those, more than once lol. I was sure hoping it was the crumb tray but it is in correct and seated properly. everything is laying flat… Doing the steps again to send pics to support, sure hoping it’s something simple…

Still no luck with cuts. I just grabbed an image and converted to svg to try the engrave and it did great. If it was a focus issue would the engrave also be off?


I don’t know what is going on, but the engraves on the Gift of Good Measure also look good. The scores look ok as well. It is only the cut line that is off.


Agreed. There was nothing wrong with the engraves on the GoGM.

It’s almost like the cut setting is using a different focus height setting.

When the machine changes focus in the middle of a print (between steps), the head stops and you hear that “ticking” you get when you first turn on the machine - just for a second or two. If you repeat the GoGM, see if you can hear that after the scores and engraves.


I will try again tomorrow and listen for that! Thanks!

I couldn’t hear any clicking between steps but it was moving pretty fast. I’ve called and emailed support, any idea how long it takes to get a response? Thanks!

A few business days, as it seems by comments here lately.