First day with the Glowforge, "No artwork in the print area"

Just received my Glowforge yesterday, can’t wait to get stuck in! Only issue is, I did not receive my Proofgrade material with the order so I have been using my own material (4mm Birch Plywood).
I uploaded the made to measure design only to say “no artwork in the print area”. I set up the height of the material saying it was not proofgrade and the height was 4mm but the print button is not displaying. The only way I can get it to print is saying the material is Proofgrade, which comes out alright but does burn!

I have tried several things such as deleting cache and restarting but no luck, even using different designs but no luck so far.

Any advice would be appreciated :smiley:

If you use the set focus feature on your material and then add manual settings it should show up and be ready to print after that. I have gotten where I don’t even bother entering material height anymore. Set Focus is under the gear icon, you select that and then put the mouse in the area of your material where you will be printing. That will refocus the camera as well and help you align things better.

3 Likes

It would be best to work your way through the calibration process and then use set focus. Boring and needs a lot of reading but will pay off best in the end.

1 Like

Welcome to the forum. Also you need to make sure that the design is in between the limits/margins of the usable area. They are indicated by the grey curtains around the bed. The usable area shrinks and enlarges according to the speed of the engrave and size of design.

If it is just cuts, you can use the furthest extent of the bed. Take a small design and move it around over the bed in the GFUI. See where the curtains appear and where they disappear.

Also, you have to have settings entered and material height entered in too for some of the features to go live. Enter height manually or by using set focus. Once you have a good settings and the design in the usable space, they will light up when you hover over them.

2 Likes

I think what you’re missing is that when it’s not proofgrade, you actually have to click on the steps at the left of the screen and choose settings for them. (When you select proofgrade, it selects default settings for you.)

2 Likes

Hi, welcome! Make sure you’re zoom level is no more than 100%, since artwork loads in the upper left side, and I’ve done the “WTF?” when I loaded something and didn’t see it but then realized I was still zoomed in at 150 or 200% & thus outside of the viewing window…

3 Likes

Thank you so much for the response everyone, I did not expect it! I have managed to get it cutting, can’t wait to have a tinker with the settings and see what results I get.

4 Likes

The forum veterans and even new users who have come up to speed are very helpful. You did a good job of describing your problem and telling us what you were trying to do. That usually provokes some productive help. Some will be relevant, some not, but all valuable for something or someone.

4 Likes

Glad you are up and running! The fun has just begun!

1 Like

I’m sorry you ran into trouble when trying to set up your print. I’m glad to see that the advice from our other community members got you up and printing. Thanks folks!

I see that you’ve already emailed us about the missing material, and we helped you with that there, so I’m going to close this thread. If you run into trouble again or have any questions, please post a new topic here on the forum or email us at support@glowforge.com and we’ll be happy to help!