First project did not cut through

For my first project I tried "Gift of good measure. The engraving was perfect but it did not cut anything out. There is barely a mark on the back. I tried it a 2nd time making sure the right proof grade was picked. (Medium Draft board) I got the same result. I checked the troubleshoot for this problem. I did everything suggested & tried again. I got the same result. What now?

What were the settings for the cut operations? If they’re the standard PG “cut” and you used Proofgrade that the machine recognized it should have cut through if it wasn’t warped. If it was perfectly flat on the bed and the bed is seated in the divots you might have a calibration issue.

So check to make sure the honeycomb bed is seated in the divots on the bottom and won’t move back & forth. Make sure the rounded lip handle is pointing to the front of the machine and is not hung up on the door (it can touch but shouldn’t have the door pushing it back out of the divots or tilting it up).

Make sure your material is resting on the honeycomb and not on the black side edges.

Try manually adjusting the cut operation power to be 10 or 20 points more (unless it’s already at Full) or slow the speed by 10 or 20 points.

Oh, check to see if you left a thumbprint on the little window on the left side of the head or on any of the lenses on the bottom of the head.

Thanks for answering. I tried a different project & got it to work. i’m not sure why the 1st one did not work. I just went back & tried to just redo the cut lines. it worked.


I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!