Flaming while cutting

My suggestion is to increase the speed and probably do two passes, if you aren’t using Proofgrade acrylic.

1 Like

I have used proof grade settings for Acrylic since 2019, on proof grade and non PG mats.

Something change in the last 24 hrs that I don’t know about?

I am not aware of any changes to Proofgrade settings. I have the pro and my setting for thick acrylic is 125.

I just ran the good measurements test on pg 1/8" acrylic, pg medium draftboard and pg 1/4" acrylic, because I know tech will ask me to anyway and everything ran smooth except pg 1/4" acrylic.
I got the same flame up on 1/4" acrylic as I did last night. Settings were the same, PG cut thick acrylic
I’m really puzzled by this.

If it’s doing it with Proofgrade then I don’t know what to say.

I just cut a 0.42" square from a scrap of Proofgrade clear acrylic on my 4-yr-old machine and there was no flame at all. Came out just fine, except for one edge didn’t cut all the way thru but I haven’t cleaned my optics in a few months - so I sanded that one side (furthest edge here…) That’s the “C” key on my MacBook keyboard for scale.

I test before I commit to any job, so based on this I would, for example, slow it down a little if I was using this material. Default was 125/full, so I’d probably go 115/full.

The key here is, however, there was no flame. I even took a video and there’s no point sharing it. Nothing to see.

1 Like

(This is “thick” material, which measured 0.2215")

Is the 1/4" acrylic Proofgrade?

What I have noticed is that some of the manufacturers’ paper masking tends to flame up more than others. What your video shows is what I have seen in thick acrylic (6mm) with paper masking from several vendors. The brown paper seems to flame up like that more than the white paper on Proofgrade.
This is one reason I watch every cut and anything with acrylic like a hawk.

1 Like

Make sure to use set focus … and that it hits an area without a big hole in the material.

1 Like

I would try removing the masking on a small area and do a tiny test cut with a shape. Make sure the settings are right for the thickness of the material. I have used quote a bit of non-PG acrylic and always use the PG settings. I use the medium acrylic settings for 1/8" acrylic and thick PG settings for 1/4" acrylic.


That is my next test when I try it again. I’m think the masking might be the issue since it’s only happening with one thickness and started to happen out of the blue

1 Like

I didnt think about that, it typically sets focus where I have a SVG placed, but I will double check that it’s hitting the material when it focuses.

1 Like

I bought a bunch of acrylic that wasn’t Proofgrade. Came masked. The mask material flames significantly more than the masking on Proofgrade.


Ok just did a bunch of tests… please read before responding, that way you dont assume what the issue is. I’m looking for troubleshooting based on the facts of what is happening.

  1. The flame up is only happening on 1/4" acrylic, PG and non PG.
  2. All acrylic is masked.
  3. I set up some basic shapes to cut out. I used Cut speed 115(PG setting for GF Basic), I also used 105 speed and 100 speed. They all cut without flaming.
  4. Because the basic shapes cut at all tests speeds without flaming, I tested an engraved and cut piece again, once again, it flamed.
  5. I ran a test where I cut the shape before the engrave and no flames.

Could it be the remaining dust that isnt getting blown off the acrylic during etching, is causing the flame ups ?

I read it carefully and went back to your earlier posts.

You initially said you were getting flaming when cutting. Now you are not. What changed? The fact you are now engraving first? Or were you engraving all the time, just failed to mention it?

Yes, engraving deposits sticky debris forwards, that might make a difference. What size are your pieces? I might try to replicate.

1 Like

I failed to mention the engraving before, that’s my fault.

All of the tests I ran last night, the pieces were between 1" and 3"

Prior to the flaming starting 2 nights ago, my steps were load the svg, do the Engraves first and the cuts second.

I ran 20 pieces last night, all cut first, engrave second and it did not flame up.

This makes me think that yes, the left over residue from engraving is what was causing the flames. However, that has never happened until 2 nights ago.

I’ve already determined that all of the fans are clean.

Of course I would want to run more pieces today to test that theory.

So I engraved a design (do NOT read anything into the text!! It’s a poker button I was working on and I don’t keep many designs in my dashboard! I just grabbed one.)

Then I cut it using a dramatically slower speed - 100 vs the default 125 (if you read above, it didn’t cut thru last time but I’m trying to “induce” flames.

I did get a very small amount of flame, but I’m including the pic with masking because you can see it was not enough to even burn that. Perhaps a little darker at the top?

0.8" diameter.

I’m sorry for the trouble while running prints, including when printing on Proofgrade material. Thank you for letting us know about the tests you’ve already run and what you’ve tried so far.

Although you’ve already cleaned the Air Assist fan, I’d like to have our team inspect it to check for anything unusual. Please Remove your carriage plate and send us a photo of your air assist fan similar to this example:

Once we have the photo, our team will look it over carefully and follow up with next steps.


We’ve recently announced that we’re switching the “Problems & Support” section of our forum to “Community Support”. Since you started this thread to have a conversation with our support team, I’ll be reaching out to you very soon via email so that you can continue to work with our support team directly.

1 Like