Focusing ... I know, it's a common issue, but

So I had a problem with focusing a couple of months ago, but I followed the tutorial from Jules and then fully cleaned my machine and it has worked great … until tonight (and of course I have a deadline tomorrow).

I’ve already cleaned the machine including lenses.
Made sure all cables were securely attached.
Restarted the machine, my computer, and the WIFI.
Tried a different internet browser.

I was cutting for about 30 minutes before the focusing issue began.

Help! I need to finish up signs for a huge painting party we are doing tomorrow.

Who has more ideas of things for me to try?

Thanks in advance - Lizz

1 Like

To get you through tonight you can always use calipers to measure your material and flip the Manual switch and enter the height that way - that’ll override the auto-focus.


If you need the focus in order to place something, put some masking over it and change your power to 1 or 2 - it’ll start your design on just the masking so you’ll see where it’s going to go and can adjust if needed.

What is the focusing issue? Are your designs misaligned or are you getting blurry engraves. Can you be more specific about what the problem is.

I didn’t know this was a thing, thank you!

Sorry, I should have said exactly what it was. It doesn’t stop saying “focusing” so I can move to print.

However, it just “magically” started working after about 2 hours of working on it. It was focusing for about 20 minutes and then finally progressed.

I only have about 40 hours on the machine total, so I still don’t fully know what I’m doing or where I’m going wrong (I always considered myself good with tech and tools until now lol).

Extended focusing like you experiences is more likely a wifi issue if your optics are clean.

1 Like

I did restart it, but since I’m on a gig I can call tomorrow and they can check to see if I have any dropped signal. We were streaming at the same time, but little drops don’t effect the stream.

That’s one of the bonuses of streaming - they can cache so the little drops don’t bother it. The :glowforge: has no cache so a little drop means it has to start whatever it’s trying at the beginning again, which from the outside just looks like it’s taking forever.

@mauvemagicshop I am so sorry your Glowforge printer is stuck on focusing.

It looks like you sent us an email regarding this issue. I’m going to go ahead and close this forum post and follow up with you there.