Force calibration?


#1

When Ive had the glowforge on for a while, it will occasionally recalibrate. But sometimes it happens at really inconvenient times, and I can’t seem to predict when its going to happen. Is there a way in the app to force it to calibrate in order to prevent the random recalibration?

I know turning the machine off and on will cause it to calibrate during the start up process, but is there a way to get it to do that from the app?


#2

It does the actual calibration? Like send the head under the camera, etc? I don’t think I’ve ever experienced that after the unit has done its initial power on calibration.


#3

I had it happen to me yesterday (full recalibration). Haven’t had an issue before. My theory is it lost connectivity to my router and felt it needed to recalibrate after reconnecting. I don’t however have enough information, or done enough investigation, to be definitive.


#4

That was kinda my thought. That it must be losing connection if recalibration is needed.

I guess one could test that easy enough.


#5

Oh, interesting. Maybe it is losing internet connection (our internet is not great). I hadnt considered that. I never have any problems with prints, so I thought it was a “feature”. Lol

I don’t actually know if it’s doing a full recalibratuon - I’ve never thought to check. In the app, it will just say that it is calibrating and the glowforge makes some sounds, so I just assumed it was the regular start up calibration thing.


#6

I’m so sorry you’re having trouble. It looks like you might be having issues with connectivity, because a loss of internet connectivity can cause your Glowforge to re-calibrate.

This could be the connectivity between your Glowforge and your Wi-Fi router, or it could be the connection between your router and the rest of the internet.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

I hope this helps! Please let us know how it goes.


#7

Thank you for all the tips!


#8

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#9