Fusion 360 + Origin Not Cooperating With AI

I use Fusion 360 to model my designs and the Origin utility to export into an SVG file. I start to run into issues when I load them into Adobe Illustrator for layout. The SVG objects that load into AI have slight different dimensions than in fusion. For example, a square I have set to 95mm width in Fusion is read as 94.897 in AI, and when it is loaded into GFUI it reads as 94.9. When I upload directly from the Origin SVG, it reads the proper 95mm in GFUI.

I think what is happening is that maybe Origin’s lines are based on edges and AI is based on center lines. I’m curious if anyone has run into this issue before and if there is a way I can correct for it without needing to offset every dimension in my fusion file.

1 Like

Yeah, this is a known import export problem because art programs don’t use a standard points per inch. I don’t know AI but somewhere in preferences is a place to set that.


Hmmm ok, that’s helpful to know. Haven’t found the settings or a guide yet but I’ll update here if I do.

This might get you going in the right direction (caveat, I haven’t read through it since I’m not an AI user either!):

1 Like

Unfortunately that’s related to exporting from Illustrator, not into Illustrator unless I’ve missed something. I still can’t find a workaround to get AI to read fusion’s export SVG/DXFs properly.

Are you using the latest version of AI? If so, just export Dfx from Fusion and you will be good to go. That or you can do what I do and pay for other products but end up using Inkscape because it works. :grin:

1 Like

Yeah I’m using AI 27.0, the DXFs have the same issue though.

Ok I think I actually figured it out. If I use the ‘place’ function, it comes in with the wonky sizing. If I open the file independently, then copy it over to my artboard it looks like it maintains its original dimensions.

Certainly a more annoying workflow with many part layouts but if it keeps working I’ll take it.


This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.