Gantry Alignment Issue

Well, I missed the delivery of my Glowforge Pro last week as I was out of town. After returning home on Sunday and resolving Wifi related setup issue I tried to do my first print, but as you can see from the picture I have a gantry alignment issue now.

I pulled up the Founders Ruler and put in a piece of Proofgrade Maple. When the Glowforge tried to scan the material, the gantry did not move at the same rate on both sides, it really only moved on the left side causing the gantry to be out of alignment and making a loud noise.

Yes, I reported to to Support on Sunday evening and was assigned ticket 57159. Still waiting to hear from Glowforge support. Their automated response said they would get back to me within three business days. Thought someone else here may have a suggestion as to how to resolve this problem.


With the machine off carefully push the left-hand side of the machine to roughly line up with the right. Then from the center pull the gantry to about the middle. If you get any resistance of any kind trying to move the gantry- look at the tube on the right to see if there is an obstruction of any kind.

On the right, there is a belt (GT2). On the back side of the machine (right side), there should be a Delrin pulley (black). is the belt still on that pulley? If not, carefully place the belt back on that pulley. On the front (still on the right side) there is another pulley but its metal. Is that still on the pulley? If both answers are yes, then the NEMA 17 on that side is not moving in sync with the other side. Keep the unit powered off and wait for support to get back with you.

If either answer to those questions is no, then the belt slipped off the pulley and that’s why one side moved before the other. After all the belts are in their proper locations. Slowly and carefully move the gantry so that the head assembly is under the camera. Close the lid and power up the unit so it can do the homing dance. After that’s done you should be good to go.


Thanks @karaelena!

Yes, the belt is around both the back and the front pulleys, the belt is nice and tight.

The unit is and has been powered off since this happened. I did straighten the gantry and put it back on it’s tracks, again with the power off, so it now moves smoothly from front to back. I’ll continue to wait for support to to get back to me.

One additional note: This did not happen during the initial head dance (calibration) it happened after clicking the print button in the GUI, but before the button on the Glowforge was glowing.


Hopefully not a crack


I’m glad to hear you’re gantry is realigned. If it looks like there is a crack in the area @BRB pointed out, could you take a picture of that section of the tube and post it here?

If not, could you try printing the Founder’s Ruler again and let us know how it goes?


Ingnore my post… meant to hit cancel




Looks like a reflection to me


@semhar No crack in my laser tube, but there is a small scratch, that looks like a reflection, but is not.

Other than the very small scratch on the left side of the tube, the rest of the tube looks fine.

I did test the following note from Glowforge Support, which I found very confusing.

"Hi Tom,

I see you already posted about this in the forum and are getting help there, so I’ll close this now. If you’d prefer to handle it privately, just let me know and I’ll close the forum thread and we can continue in email.


Not sure if we are only supposed to use the forum or email, but not both or what.


My understanding is that whilst the forum can give you some decent advice it is Staff that will give you solutions.
IMHO you are better discussing it privately with them to get a clear warranty-inclusive answer or replacement machine if necessary


I agree, was just confused about the email stating the ticket would be closed as I posted the same issue here on the forum.

Hopefully, this will get resolved soon.


Dan has said posting here generates a ticket also, so it is up to you which channel you want to communicate on, privately or publicly.


Your email direct to support opened a Support ticket and your post in Problems and Support opened a Support ticket. Rather than have redundant open tickets in the system, one of them was closed.


I can understand not having 2 tickets open on the same problem but there has been little communication here other than this:

now it seems they want you to try and run a file but how can you know?
I can’t say I’m impressed here.

1 Like

How can you know what?

I’m curious… What would have impressed you? I mean, the request seems pretty reasonable to me. Not sure how they can diagnose anything without asking for some specific things here. They asked for a picture, and asked to try and run a job. They’ve always seemed to reply to my support requests very quickly, like they have here. They definitely seem to take owner critique very seriously. So maybe if you can give a little detail of what you’re looking for, they may be able to accommodate in the future.

Meanwhile, I definitely look forward to the new ruler attempt. Sure hope the issue is gone!


What would have impressed me was better communication.
Direct instructions to @Just-Maken-It, Acknowledge that what he did is indeed what the wanted him to do and give direct instructions on what to do/try next.
I’m not implying that Support doesn’t do a good job on whole but from what I see in this thread, If it were me I’d be frustrated. Karaelena gave good instruction of what to try but she’s not support. They could have said “yes do exactly as karaelena said and then please try and print the founders ruler on some proofgrade material. Please report your results back here.”

Any way, this is not helping to solve his problem.
I’ll back off and let them do their job.

1 Like

I certainly see those points.

Welp! I’m looking forward to seeing a happy ending to @Just-Maken-It’s issue!


You’re spot on. I’m now very frustrated at this point. I can’t tell if I should be posting here or just communicating via email. It’s now Wednesday morning and I’ve made no progress beyond the initial setup attempt Sunday evening. I know Glowforge has stated a 3 business day or less response from support. Yes, I’ve gotten two responses from support #5 and the email posted in #9, neither of which have helped me to resolve the gantry alignment issue, #5 even indicates I resolved the gantry issue, not true.

Personally, I’m okay using the forum or email, I just need someone from support to tell me how they wan to communicate. I know today is officially only business day 3, but I expect once someone in support started working on this issue there would be fairly quick diagnosis and resolution.


I think there may have been a miscommunication… You’d said

I know I read that as “The gantry’s where it should be.” I can only guess that’s how Support read it as well.

Have you powered on since you straightened it?


@Tom_A I have to disagree, they asked me to try and print the Founders Ruler again, which I did last night and emailed back that I had the same problem. All pictures have been posted here.

Just to keep this open and transparent, here is the email I sent back to support as I can’t tell which method to be communication with support.


in the forum you asked me to try printing the Founder Ruler again after manually realigning the gantry. I did and got the same result. With the power off and moved the gantry to about the center of the bed and moved the head under the camera in the center. Turned the power on and the gantry made a couple small moves and eventually the head head moved all the way back to the left and then the gantry moved to the back of the unit.

After this I placed a piece of Proofgrade Medium Maple on the bed and select the Founders Ruler for the GUI. The image of the Proofgrade showed in the GUI and the indicated the that was the material on the bed. After this, I clicked on the print button in the GUI and shortly afterward the gantry began to move as it had before with almost no movement on the right and the left side moving forward past the right side once again misalignment of the gantry.

I also posted a picture in the forum of a very small scratch on the left side of the laser tube. At first I thought this was just a smudge, but using a soft cloth I use to clean my glasses this does not come off. I would not consider it a crack, just a very small scratch. Gantry Alignment Issue

Please let me know if you need any additional information.