GF Not Cutting All the Way Through

We were in the middle of cutting out 8 ornaments on non-proofgrade Birch Plywood, 2 of the 9 did not cut all the way through (not uncommon) when we tried on another board there were no cut marks on the back side of the board. Cleaned the GF according to instructions and still no luck cutting through. We have had to slow the speed down 15 points and double cut and we are still only getting about 60-70% of our cuts to cut all the way through and we are dealing with burn marks from the slower speed and extra cut. We have also tried the Gift of Good Measure on Draftboard and tried just cutting out test circles with the Draftboard and the cuts are not getting all the way through the materials. Any suggestions would be greatly appreciated.

Hello. Since you are requesting help with a non-proofgrade material, it is not supported by Glowforge. I have moved your post to the Everything Else section. I’m sure someone will see it and try to help you. Best of luck.

Get your calipers out and check the thicknesses of the two boards. BB has some variability, you may have a bad board.

Did anything else change in between? Focus height? Did you clean the lenses and insert the lens upside down? How does it work on a scrap of your old (largely successful) BB cut? Try a GOGM on proofgrade, that’s what it’s for.

Pics might help.

1 Like

To clarify, is this Baltic birch plywood, or just birch plywood? Baltic birch (BB) works pretty well on the GF most of the time, but I’ve had pretty dismal luck with any other kind of non-PG plywood. You run into glue that won’t cut, knots, voids, etc. with that stuff. :frowning:

1 Like

Nothing else changed in between, we have tried cutting old successful boards and even tried test cuts on PG draft board and it is not cutting all the way through.

I have clarified my post to show that it is not cutting through draftboard or non-PG, it is not just the plywood its not cutting through it is suddenly not cutting all the way through any material, PG or non-PG.

And you checked your lens orientation? It’s easy to put it in upside down and would instantly make cuts fail.

A picture, a picture. Upload a picture and more feedback will be forthcoming. No pic, no love :wink:

1 Like

When you clean your unit between boards, that is not “nothing changed” as you replied to someone else.

Please take a moment to remove your lens and double check that you reinstalled it the correct way. With 2 years under my belt, I thought I was immune from doing that–but had cutting issues/low power, and turns out, I did have the lens in upside down. Once I turned it back around, everything was back to normal!!


Here’s images of cuts on draft board and PG medium acrylic at default settings and they are not cutting all the way through. This problem cropped up during a cut that cut out 6 ornaments fine and did not cut through the other 2, since then, before and after cleaning it will not cut through without 2 passes.

Check to make sure that after you cleaned it you put the lens in correctly. Cup side up. :slightly_smiling_face:

We are all saying the same thing about the lens. Maybe one day OP will tell us.

Also long shot but worth checking: is your tray seated properly in the Glowforge? Take the tray out, be sure there is no debris under the tray at all, especially in the divots where the tray feet slot into.
Check that nothing is stuck to the bottom of the tray.

Reinsert the tray and give it a go.

Agreed; lens is upside-down, or else something suddenly went wrong with the laser and we’ll have to wait for Support.

Thank you everyone for all your responses and suggestions, unfortunately nothing has fixed the problem, although I do feel very well equipped to troubleshoot again in the future. Hopefully support reaches out soon.

I’m sorry that you ran into trouble. I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.