GF Pro won't hold wifi

I have gone through the steps many times to connect my new GF to WiFi. I can get it to set up on my iPad and I get the message that it was successful and ready to print. I go to try the sample item and the GF will not say anything but “offline”. I go back again and go through the motions with the same result. This is a replacement for my first one that would go through the motions but the laser would not fire. Not sure what to try next, or is this another issue that will require a replacement?

It sounds like you might have your old machine selected in the UI when you go to print.

That has happened quite often.


Click on the new Glowforge name when you are in the Dashboard.


Thank you both elfyguy and dlkgood, that fixed it. I was so hoping it would be something easy. I really appreciate it. I so did not want to send another one back, repacking is the pits, lol.
Have a great day, mine is already tons better.


Sorry, meant dklgood, my mistake

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.