GF Pro won't let me select material thickness

I’ve been trying to cut a design all night and it won’t cut mylar all the way through (though I’ve done it before with the same design).

I literally cleaned all lenses and the camera 3 times.

Even though I have the depth at the precise level when I insert the settings, the GF program won’t let me set or change it in the area above and I think that’s the problem. When I click on the blue box above the design (where it says “unknown”, it shows a depth of .10 and I need .14 (which is what I put in the settings. . I click on the blue “unknown” box above the design and select “use uncertified material” but it won’t let me change the material depth.

Anyone know of a fix? I’ve also turned the machine off and back on again, worked with the same design with the exact same problem.

Did you use “set focus” somewhere along the way? That can cause the box to gray out.

1 Like

No. I didn’t do that. I also got completely out of the program, deleted the original and uploaded it once again with the same result. Can’t figure it out.

Stencil Website

Try using the set focus command to override the height setting?

1 Like

I’ll read up on that and see if that works.


1 Like

Thanks for the guidance @ekla and @geek2nurse.

That does sound like Set Focus had been used, as it does disable the Material Height box until cleared.

Ah ha! A Set Focus would persist in that case.

But it can be cleared by briefly opening and closing the lid of your Glowforge.

Using Set Focus does disable the Material Thickness setting, but can itself be over ruled by using Focus Height. More details are available in our guide to working with manual mode.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.