GF Stuck in calibration - HELP!

Hi, my GF Pro is stuck in calibration, either Scanning or Centering. I have looked at the Troubleshooting Info on here and other posts about this problem. I have cleaned all lenses, turned bright lights off, rebooted numerous times, unplugged the printer head from the ribbon wire and received-connected (see pics), checked connections on hinges… What am I missing here? It has worked twice now and I thought I’d sorted it, then stops AGAIN!!

I have logged it with Support but thought I’d ask on here also.

Thanks in advance.

1 Like

Just here or just email works best as both opens two tickets for them to track down. The top of the head is what the camera on the lid uses so that needs to be clear and the lid camera needs to be clear with no scratches but beyond that it looks like you checked everything. That it is intermittent suggests a weak link somewhere. they will need to see the record to tell more.

1 Like

I suspect the network. No particular reason except I always suspect the network. If there’s any chance you can move your WiFi router and/or Glowforge to be closer friends, it might be worth the experiment while you wait for support to get back to you.


My steps whenever I have a network issue, as this symptom usually seems to be with the GF, is to turn off the entire network, starting at the GF. Wait at least 2-5 minutes, and then turn on the network again, starting at the wall outlet. Wait for each network device to start up completely. This usually means modem, router, PC, GF in that order. Yes, it takes a few minutes, but often resolves all the issues I have as this kicks off all the clients and makes them refresh their connection.


Is it updating the bed image at all?

When it goes to centering is it moving at all?

Is it switching between online and offline?

The logs are really the easiest way to determine what’s going on here, which support can take a quick look at.

I used to get weird issues where the router would randomly reboot and then bring up only about half of the devices (Nighthawk router). I get random periods that do the same with my mifi device, where I have to do a manual reboot to bring all of the devices online. Technology…

1 Like

It’s not updating the bed image, no. It starts off fine with the necessary noises etc then just hangs. The printhead doesn’t move and on the app it just says Scanning or Centering. But the thing is, it had worked twice and I’ve managed to laser engrave a couple of items and thought it’d been resolved both times but obviously not.

1 Like

I wonder if one of your neighbors got a device that’s interrupting the signal :-/

1 Like

The GF is in our garage. When we first moved back in May and set it up it was absolutely fine. Last week it was moved around 6 feet (if that) and now this is happening. It’s quite a distance to our neighbour as we live in a detached house and no one on the other side so don’t think it’s that.

It’s possible that 6 feet introduced a steel column or something. WiFi can be picky (it can travel up to about 300’)

Can you move the router to a different spot?

1 Like

If you want to rule out WiFi definitively, you can try setting it up through your phones hotspot. If that works, then you know it’s wifi- if it doesn’t work, then it … well… is something else lol.

WiFi often involves the machine dropping offline in the app status, but if it’s just the network quality that degrades (SNR), you might end up with a ton of packet (data) loss that doesn’t necessarily reflect offline, but just too weak to transmit data like the bed images, etc.


We can’t really move it back as it’s now closer to the outlet for the extractor. We’re thinking of getting a WiFi extender which will have a LAN cable (Ethernet) plugged in to see if it’ll boost the signal enough. IF that is the issue.

I might try the phone hotspot first… one of those good money chasing bad things.

You might also be able to log into the router from your laptop or whatever, and some will show the signal strength for the devices - hopefully in dB (which is way more accurate than a percent or bars).

My experience has been the GF gets a weaker signal than other devices in the same area. :frowning:

Ultimately though, we want to make sure that it’s not a black cable issue - as those are also symptoms of that.

1 Like

Might be very simple, too, as I encountered today: close any curtains and reduce the ambient light in the room. Too much light at the GF will screw up the camera and it will be stuck in calibration! (though looks like you already tried that… make sure no errant magnet is stuck near the head, too).

@tracy_grundy I’m so sorry you hit a snag.

After extracting the logs from your Glowforge it looks like the trouble you’re experiencing might caused by an issue with the black cable on the lid of your Glowforge. I’ll follow up by email shortly to sort out the details of getting a replacement cable to you.

1 Like