GF Stuck/No Movement


#1

Hello GF Forum for three days now I been experiencing offline issues where I have to reconnect the GF before running it before it gets stuck on, homing, scanning, centering and focusing. Today is a new week March 11 9:20 AM. I turned on the GF and now its just stuck on scanning and focusing with no movement from the press of turning on the unit. Im hoping there is something that can be done here before having to issue a ticket.

The things that I have tried:

turn off and on
restart my computer, turn on GF
reconnect to wifi
clean all lens
remove all material from tray
turn on, keep lid open for 15 minute in case of updates
exit all browsers turn on GF

Thanks is advance


#2

You shouldn’t have to reconnect to the Wifi, but it does sometimes help to reboot the router.

So try rebooting the router, and the computer with the Glowforge turned off, and when you turn it back on, wait for the machine to finish the startup calibration cycle before you open the app.
(You can leave the lid closed, just wait until the head returns to the home position in the upper lefthand corner.)


#3

Thanks for the tip Jules, but unfortunately that didn’t work. Still no movement once it turns on.


#4

You can also carefully check the ribbon cable connections. Remove the head, carefully unplug the ribbon cable and take a look at the pins…make sure nothing is broken or bent.


#5

Pins look good, Ribbon looks good, not sure what is going on. It was working properly last night. Thanks again for your suggestions.


#6

Well, support might need to take a look at it from their end. This topic opened a ticket, so as soon as they see it they might have some other suggestions. Good luck!


#7

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


closed #8