GF will only purple connect


#1

We had working once but then.

-I can only see GF if I hold down print button when I power up and get a purple light on the print button.
-Then I go through the setup and it says you’re connected.
-The setup wants me to select an other network and when I do it drops GF and asks me to restart the setup again.

5 bars on signal, All other wifi devices turned off, can surf so PC on-line.

Thanks for any help


#2

Once you’ve run through set up, the Glowforge doesn’t make it’s wifi network anymore. It just connects to the internet through your router. Now, just turn it on and let it do its thing for about 5 minutes and then on your computer go to app.glowforge.com using your regular wifi and internet

By the way, that’s also what is happening when you run through set up. As soon as it goes to connect to the ssid and password you gave it, it drops the wifi hotspot it made to connect to your regular router. That’s why it disappears from the list. This is how it is supposed to work.

After you set it up, it talks to app.glowforge.com by itself and your PC talks to app.glowforge.com. They don’t talk directly to each other again. (Until you force a purple or teal button in order to change SSID or password.)


#3

Holding down the button -while- powering up puts the unit in recovery mode (that’s what Purple means).

That’s not what you want. You are looking for a teal (greenish-blue/bluish-green) color button.

You get that by powering the unit on without holding the button. Wait about a minute, and then press and hold the big button until it turns teal.

Follow the setup process, and you should be good to go.


#4

Thanks for the help, @markwal, that’s right. If you’ve already set up your Glowforge on your Wi-Fi network, you won’t need to go through the setup process again.

Could you please try the following for me?

  1. Reboot your Glowforge (there is no need to hold down the button while doing so)

  2. Wait about thirty seconds

  3. Go to app.glowforge.com and sign in

  4. If you see a page with designs, you can start printing! If you see something else, please let me know

Thank you in advance!


#5

vee,
with the GF on I go to app.glowforge.com I see the UI and last bed scan.

The GF was first setup on a pc laptop and was up and running. Successfully ran the small ruler job. We sang, laugh but now we cry. Can’t connect with anything.

The environment:
We want to use this PC. A desktop, win 7 running an up to date firefox (tried chrome with same results). Internet is spectrum 110 down 12up. This PC is Ethernet cabled into a netgear nighthawk router with 2.4 WPA2 turned on and 5Ghz turned off. We’ve turned off every wifi device including phones with in a 50 foot radius. I know the power is good on GF outlet.

We turn on the GF. Sometimes it goes through the initialize procedure and ends up with a no lit button ether way. From the above described desktop PC we go to app.glowforge.com and see the UI with the last scanned image and an off line notice in the upper right. Yes we are logged in with the same account as the first out of the box setup.

With that failing we run through the setup:

GF on, no lite button.
-First screen with the (continue) red button
-Second screen, Waiting for you to connect to GF wifi. So we look for the GF in the list of wifi devices, no GF to choose.
-Hold down the GF button for 10sec and turns teal. Now we have GF in the wifi list. We select it and Huzzah! Connected.
-Go to app.glowforge.com and on-line for a second but that off-line.


#6

Thanks for providing that information. I’ve pulled the logs for your unit and it looks like you are printing. It seems like the issue is solved. If not, just let me know and we’ll get it sorted.


#7

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#8