GF won't engrave

I was engraving several things this morning, but I decided to do a calibration because it started the printing too far to the right ( about 1”). I have never done a calibration before.

I don’t have a full piece of PG anything so I used Baltic birch with no tape.

After calibration I tried to engrave something I have done a million times. Strangest thing: the print started with the right group when all previous prints started at the left. But worse, there were NO MARKS on the wood. I tried it with auto focus and manual focus: same results.

I then tried a score and it came out VERY light. I upped the power and the score was a huge line like a de-focused printing. I really regret doing a calibration.

But I performed another calibration. This time to closer approximate height of the draftwood I taped both sides – bottom side 2 layers making sure everything was very smooth.

Results: No engraving whatsoever. I tried manual focus at 3 different heights and an auto focus. I’m stumped. Any suggestions from anyone?

It’s unlikely the calibration had anything to do with the changes, but it’s frustrating !

SO - let’s figure out the basics

  1. Go through and wipe down all 5 areas that need regular cleaning, and make sure your crumb tray is correctly in its divots, and the lens isn’t in upside down (if you didn’t clean the lens recently that shouldn’t be an issue)

  2. Print a Gift of Good Measure (that has cut, score, and engrave) on a piece of proofgrade - post the time, and pictures of the front and back. Posting a picture of your full GFUI (showing all the steps can be helpful too)

We can help more once you’ve done that :slight_smile:

1 Like

Thank you. All mirrors and lenses cleaned this am. Attached are photos of gift of good measure. Printed stopped abut 1:46, so I believe started around 1:30.

gift settings|375x500

You are absolutely right, that looks WAY out of focus.
I’d suggest (after turning it off) that you pull the head and remove both the lens and the mirror, clean them, and make sure there’s nothing in the tubes they sit in - the way the :glowforge: maintains focus is by moving the lens up and down in the head with magnets, so if a piece of debris got in there it could be gumming up the works.

Instructions are here (2 different sections):

and post a picture of your GFUI when you print your next GoGM


Update: Of course I had to keep fiddling while waiting for any more input. I was cleaning the inside of the lid and removed the head to wipe down the white belt. The lens fell out! I cleaned it this am, then engraved and cut several projects before all went crazy. I don’t know how it got loose, but it did. I have replaced and it appears all is good. I will do another GoGM shortly and will post results.


Woot! Fingers crossed that fixes it permanently :smiley:


I’m with you!

1 Like

@luanne_f, I’m sorry you ran into trouble and your Glowforge hasn’t been printing as expected. It looks like you’ve received some great initial advice. Thank you @deirdrebeth!

Please let us know how your next GoGM print goes. If it still doesn’t turn out as expected, we’ll provide next steps.

Just today got to do GOGM. Cutting was not great. Here’s photos.

It sounds like there may be an ongoing issue with your lens.

( ignore the following)Since support has already closed this ticket (@ivan1’s response a few days back) you’re going to want to either send an email to or open a new topic in Problems and Support and describe the new problem. I’d also suggest you link to this post in either case so they can see what happened before.

:frowning: In the meantime, you may be able to limp along by pulling the head again and resetting the lens

This ticket is not closed, you don’t need to open another. He asked you to provide feedback on how it went, which you did - they’ll check in eventually (they don’t typically work weekends).

The marked “solved” doesn’t indicate closure? If so - yay!

It doesn’t close the ticket. They did that before Ivan had even asked for feedback.

1 Like

Thanks. I kinda assumed I would here until this week. Luckily a lot of my work is engraving.

Thank you for the update and the photos of your test result.

Next, I’d like to take a look at how the lens is being retained in the printer head.

Will you please share two photos of the bottom of the printer head, first with the lens removed, and then with the lens installed?

Then, could you please do the following for me?

  1. Turn off your Glowforge.

  2. Grasp the printer head as shown, and pull gently up and back to disengage the magnets and remove it.

  1. Hold your hand directly beneath the bottom of the printer head, and give it a moderate, up-and-down shake.

Does the focusing lens stay inside of the Printer Head, or fall into your hand?

Let me know how it goes.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email