Glow forge destroyed two cuts of expensive Shell Cordovan leather this morning. Anxiety about future use

A couple of weeks ago I started getting errors at the same spot in a cut ( about 7 mins in ). The error was a fan speed error. I followed the instructions at:

The same thing happened again after cleaning. I went back in and cleaned the terminals a second. After another failed print I was about to give up and tried a third time. This print worked. No further problems for the last two weeks until this morning where it decided to stop halfway through cutting into a $173 piece of Shell Cordovan Toscana Italia leather. I followed the same instructions above and tried cutting again using another $173 piece of Shell Cordovan. It gave the same air fan speed at the exact same place. Almost $400 down the drain.

Going back a third time to clean the head unit I also went to the next set of instruction in which it calls to remove the whole carriage the head sits on to expose the fan. I did this and the fan was pretty clean. I used compressed air to clean anyway. BTW - putting the belt back on is not nearly as simple as the instructions make it out to be.

At this point I’m reluctant to do any more work with Glowforge. It feels like I’m playing Russian roulette every time I put a high end piece of material in it. I have 5 orders of wallets that are supposed to ship by Friday and at this point I’m not sure what to do. Also I should mention that I don’t have any magnets or anything obstructing the cutting path of the laser.

Extremely frustrated.

You say you do not have any magnets obstructing the path but are you still using magnets? There have been issues in the past of people using magnets and when the cut or engrave is progressing the fan that is under the plate becomes positioned above or near one of them and causes an error similar to the one you are talking about.


Hi there,

Thank you for the reply. I have the magnets positioned only on the 4 outer corners of the material.

Where the cut is failing is about 7" away from the nearest corner. But I guess depending on the strength of the magnets a magnetic field could still interfere with the coils in the air assist motor.

It’s worth taking a look at. Thank you for the idea!

1 Like

I’m so sorry to hear that you’re hitting this snag. Please let us know if removing the magnets while printing has any effect.

I’d like to review a photo of a component inside of your Glowforge. Could you please do the following:

  • Check the four contact points on the bottom of the printer head. Press down gently on each of them and let me know if any of them fail to spring back up when released.

  • Take a photo of the back of the printer head similar to the one below and send it to us:

When we receive the photo, we’ll examine it and then reach out with next steps. Thank you!

Yeah hard to say when the magnet is or could be effecting it as the machine does not send back information continuously. Have you cut any bed hold down pins? I would suggest trying those and then test out the machine on a scrap piece of paper on low settings to see if the error flags up again. As an example of how infrequent the information is sent back i had my white ribbon cable detach from the laser head (didnt listen for the click) and it took close to 3 mins before the machine actually shut down.

Here is a link for the pins Here
And a link in the post to where i posted a modified version of the design that i now use Here


Thank you for the speedy reply! Im going to test out doing a run on some inexpensive material sans magnets. Hopefully that’s what is happening.

If that doesn’t fix the issue I will send over some pictures. Thanks for looking into this without me having to contact you first. Thats actually pretty awesome.

1 Like

On it!

Thats pretty interesting. I haven’t cut any hold down pins. I will give that a shot once I can be confident I have sorted through the issues getting my work sent out. Thank you for the link!


Hope it works out for you, will say tho ive always used the pins and have never ran into your issue so hope that means you can get it sorted that way was well. have a great day.

1 Like

No problem! My main priority is getting you back up and printing as soon as possible, so that you aren’t wasting any material. I’ll make sure to keep your thread open until we’ve heard back about the tests.


Thank you for the great advice. It seems to be working. The magnets I was using were the high strength neodymium 3" bar magnets. They may have been overkill particularly seeing how hard the were just to remove from the bed in-between jobs.

This is something good to know, I’m glad you stubbled across my post and pitched in with an answer. I probably still be scratching my head looking for a solution.

Thanks again and I hope your having a great day!


i’ve had good luck with salvaged hard drive magnets. if you get the ones that still have the thick metal plates on the back, that metal plate dissipates the magnetism on the top. you can flip it over on the metal plate side and it won’t stick to the bed at all.


Oh I like many others on here are always lurking in the background looking to help out those in need. last time i was cutting sheets of leather i use those pins and made small slits in the leather to slide the pins through into the bed. worked out well kept it nice and flat all tho it can be a hassle if there are a lot of cuts with how leather can contract. maybe try more magnets but much much smaller?


Hi Marc,

Thanks for the concern. It looks like it was my magnets. I mentioned to primal_healer that I was using the 3" high strength neodymium magnets and even at a relatively far distance from the cutting path it seems like it may have been generating enough interference to cause a problem.

I have cut two of my patterns on some scrap material and no problems. Fingers crossed for the material I have to run my job on.

Thanks again for looking into this :slight_smile:


The air assist fan is far enough behind the head that it can easily conflict without it being an obvious problem. I didn’t realize exactly where it was until I had an issue with magnets. Now I only use magnets in the front of the GF and to the far right of the cut area.

Anyway, it’s a really common problem, but super frustrating if you haven’t been reading the forum for months and didn’t see it coming! :wink:


Thank you for updating us. I’m glad to hear that it looks like you’ve found the issue and you’re now back to printing as expected!

I’m going to close this thread. If you run into trouble again, or have any questions, please post a new topic on the forum or email us at and we’ll be happy to help.