Glow forge keeps interupting the wifi

Ive never been more frustrated than now. Glowforge at this moment is an expensive paperweight

glow forge keeps interupting the wifi

I don’t think I’m understanding your issue. You’re thinking that your Glowforge being turned on is having some effect on your building’s wifi?

1 Like

Yeah, you need to be a little more specific. From your description it sounds like you aren’t very techy. And that’s ok. We nerds are here to help in that regard.

The only thing that springs to mind if it’s “interrupting the wifi” is that you are having an IP collision. The glowforge, I believe only uses DHCP, so that’s unlikely the culprit. However, if you have another device on the wifi that is set with a static IP address in the DHCP range, and the router tries to hand that IP over to the glowforge… then poof… the other machine will go offline.

But regardless… please better define “interrupting the wifi”.


So is the solution to set IP to dynamic in the router setup?

Well you would set up a DHCP range in the router. Normally that would be on by default. And if the glowforge is getting an IP address and completes wifi setup then it almost certainly is on. Basically DHCP reserves a block of local ip addresses (10.X.X.X or 192.168.X.X ranges) for use by machines connecting to the router and not set statically. Those machines get a “lease” on an IP and no other machine will get that IP address until the lease expires (it will renew itself automagically in most cases). In this way, no two machines should get the same IP address. But if someone goes and sets a machine’s IP address manually and it’s within that DHCP range, then the router could hand out an IP address that’s already being used. In that case you get a “collision”. Two machines with the same IP address. One machine will win that fight and the other will drop off the network. It may try to reconnect though… which would result in yet another collision and kick the OTHER machine off the network. Wash, rinse, repeat.

Technically it’s a LITTLE more involved than that and other scenarios can occur, but for the most part, that’s the cliff-notes.


Thanks for the education :+1:




I do understand your frustration with a new machine not working!

But please do clearly describe if you can what happens–is it that the Glowforge (GF) itself stops working and goes “Offline” (message in upper left on the computer screen/user interface “GFUI” and thus you’re calling it a paperweight) ?
Or is it running the GF affects other devices on your network? (which many other responses seem to address).

If it’s the latter, you need to find someone from IT or more experience with networks to figure it out–that’s not a GF failure itself, but related to the shared network.

But if you are getting “Offline” error, please use the Search in the forums for this–as many of us have had this at some point, and there are steps described to help you troubleshoot what can be causing it. (Though this again requires knowledge/ability to check your wifi & network settings and router, if you’re not comfortable with doing that yourself, hopefully a friend can do it for you).

Last year I had some Offline issues, and changing my network’s “channel” from 1 to 9 and later to 11 has worked for me. Also make sure the network your GF is connected to is dedicated 2.4gHz, and not 5, and not “band steering” (which Xfinity thinks is great to let the device choose what band it wants–but the GF cannot work with that–so you may have to call your provider to get back to dedicated bands. I have two networks in my house, one is 2.4gHz for the GF, and a 5gHz for my other devices.

If there’s a different error message, or button glows a color, please include that in your description of the problem–the more specific you can be with what is happening, it will make it easier and faster for P&S team to work on your ticket.

But while waiting for the official GF team to respond, you can try to help educate yourself & maybe even figure out a solution by searching in the forum for same issue you’re having.

Whenever there is an issue, the more specific you can be in what you write to report a problem, and when it happened, what you tried to do, the faster the GF team can help you troubleshoot and get your unit running again.

1 Like

Within DHCP you could simply reserve the IP you want to be static. Then everything uses DHCP, yet the device(s) you want to have specific addresses will still have them, just that DHCP will hand it out.


A good carpenter never blames his tools.

1 Like

even when it is their fault.


My first attempt at using Cermark was on a knife. So I went looking for a knife quote to put on the knife. (I know what you’re thinking… “There are knife quotes?” Yes.)

I chuckle every time I use that knife now.


And an airplane is only as safe as the nut that holds the yoke.


Pilots can not carry a bottle of water thru security…

1 Like

A yoke , alternatively known as a control wheel is a device used for piloting some fixed-wing aircraft . The pilot uses the yoke to control the attitude of the plane , usually in both pitch and roll. Rotating the control wheel controls the ailerons and the roll axis.

My logged hours are all stick.

1 Like

I didn’t understand your water bottle response. Thought maybe you didn’t know what a yoke was lol. As a pilot surely you’ve heard that oldie?

There was a rather old movie that spilled coffee caused a short and killed a bunch of people.

1 Like



I’m sorry you’re running into trouble. So I can investigate further, could you please provide us with a bit more detail about what’s happening? I extracted the logs from your Glowforge to take a look and it appears that you’ve been connected and printing successfully, so we’ll need some more information in order to narrow down the issue. Once we have that, we’ll be happy to help.