Glow Forge Scanning Issue on 1st Day

My glowforge app is stuck, its just showing scanning and an older scan image nothing happening.

I tried to reset wifi, modem, re-setup, lens cleaning, using a different computer, tried to use after a few hours.

Same issue all day. How do I fix this?

What file were you trying to print? Were you even able to get to the operations space in the GFUI? Calibration was successful and the Glowforge does appear online in the upper right corner? What material? You have not been able to get a successful first print? What browser were you using?

Has to be frustrating. Can you post a screen grab of the user interface?

Hi there , I used svg file to cut a stencil, ! uploaded screen shot below

save1|690x348 !


I used Chrome browser, mylar7.5mil to cut . I was able to cut few small stencil an then it got stuck on that image

1 Like

Yes I can see GFUI, it just show scanning …

I’m so sorry for the challenging start. I’m looking into this now and I will update this thread just as soon as I have more information. Thank you for your patience.

Sure thank you

Thanks again. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.