Glow forge stuck on scanning

My glowforge app is stuck, its just showing scanning and an older scan image nothing happening.

I tried to reset wifi, modem, re-setup, lens cleaning, using a different computer, tried to use after a few hours. I’m hoping this can be resolved remotely. i saw that someone else had the exact same issue.

Same issue all day. How do I fix this?

Sorry, that’s frustrating!

Any change to the ambient lighting around the GF? If it’s too bright, it can reflect off the material and affect the camera’s ability to see the bed.

Can you describe the nothing?..
Are you getting a single flash of the LED at any point?
Any head movement at all?
If you go into the admin console of your wireless router, do you see your Glowforge connecting to it?
Does the “scanning” message ever change?
Have you tried a different browser on the same machine?
Have you tried a browser on another machine?


Same issue as me. Another users GF started working again so there is hope. They positioned the laser head under the lid camera to start and reseated the lense a bunch. I’m still trying to get mine to work, no luck so far.

I’m so sorry you’re having trouble.

Could you try the following troubleshooting for me:

  1. Turn your Glowforge off

  2. Remove all material from the crumb tray

  3. Turn your Glowforge back on

Please let me know the results.

holy shit! I’ve been trying for days to get things to work. I removed the crumb tray entirely and it started working again. THANK YOU!!!

1 Like

Another thing to add to the checklist. Who’da thunk?


Glad that worked. Seems crazy, but I wish I would have known to try that when I was having trouble the other day. Glad there is one more thing for people to try.

1 Like

@pip, can you help us understand why removing the tray has an effect?


@pip suggested “Remove all material from the crumb tray” rather than removal of the crumb tray itself. Wonder if it would have worked with just the material removed as suggested and the crumb tray removal gained the same affect.


Thanks, I misread that. :roll_eyes:


No worries, I actually initially read it that way too and thought it was an odd fix.


I appreciate the feedback. I should find a less-confusing way of saying it!

To answer your question @PrintToLaser :
Some materials can produce images that are difficult to process. For example, highly reflective materials make images that are too bright to process. (source)

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.