Glow Forge stuck won't print

my glowforge pro was working fine yesterday and today I went to cut some draft board and all it tells me is that its uploaded and preparing my work but then sits so long that it cancels my print. Its not a network issue as I have checked and reset everything. the app is working on my end as when I open the lid, focus or any other commend from the app just won’t process the work to be printed for some reason.

I have this happen occasionally. When I see that it is taking abnormally long to “prepare print”, I can manually cancel the print, then hit print again. It will load up normally.
But you milage may vary,

yeah I tried that a few times LoL I thinking I may need to factory reset the GF or its an issue on the server side because everything else works

Sorry. :confused:

is this a file you’ve printed before?

if it isn’t try one you have to see if it loads up ok.

might just be an odd connection issue. with the heavy storms/rains that have been around the country some router hops might not be optimal.

Do not do a factory reset unless told to do that from Glowforge support.


I have tried a few other files that I know to be good and even they do the exact same thing

ok I will wait to do that then.

well crap…

that’s all i got to help get you going.

fingers crossed for ya.

1 Like

Try the gift of good measure. If that doesn’t work then you have a problem with the machine or its connection to the cloud.

gift of good measure seams to work but nothing else so its nota machine issue? more like a cloud connection issue?

anything with a supper simple cut will go now just nothing with an engraving image is what I can tell so far

larger cut projects will not work

Yeah I think the issue is your file not the machine. That’s good news though.

but its not just one file its every file with an image… that’s a bit strange

Yeah I can’t explain that but something must have corrupted your files. The gift of good measure is the clue. When that works as designed the machine is working properly.

so I remade the file and it still does it but then I deleted all of them and instead of making an sty file I jut uploaded the image and let GF make the STL file a nd it works now. only thing I can think of is a heavy path image crashes the GF and it cont handle that many paths in one STL?

Can’t help you there, I’ve never used .stl files.

There have been quite a lot of service disruptions over the last week, from users who can’t get servers to respond to vendors who don’t have shopping cart service any longer. I would wait a while and try again later.

The Glowforge doesn’t use STL files; those are the most common 3D printing files. Glowforge uses image files. You may be thinking of gcode, which is the instruction file that a 3D printer uses. Either way, one can’t even upload an STL file to the GF workspace.

Or you are thinking about SVG, Scalable Vector Graphic, which is an encapsulation file format that can have both vector and bitmap graphics.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.