Glowfinger not moving

I’ve just switched on GF, and the home screen shows yesterday’s work, with the caption “centering the head”, but nothing happens.
Switched off GF , moved head down and across slightly, then switched back on, but got no movement from the head.
All connections are good as far as I can tell, and my laptop has a good signal via the router. Nothing has been changed regarding positions, nor electrics.
As I type this, something has switched off in the GF, possibly just the fan turning off.
As I post this, I’ll now turn the laptop off and re-boot. More anon.
John :upside_down_face:

1.Just rebooted laptop and glowfinger, but no change - the normal ‘homing sequence’ (?) doesn’t occur.
2. Reloaded different artwork, which loads on screen, but the old A/W is still present, and the head is still not moving.

Well, miracles may have occurred, or someone else has intervened !
Just switched off, took the tray out cleaned it of odd bits of paper, replaced it, switched on, and all now works.
Perhaps the magnetic sensor at the front wasn’t quite engaged, if you see what I mean, but as the front han’t been opened for about three weeks, that seems odd to say the least.
Mystery over, but unsolved.
Back to work.


May have jumped the gun.
Having the head move, and home, this mornings design has appeared on the screen, but now the program has stopped, with the caption ‘Scanning’ at the top of the window, but the head isn’t moving.
So it appears that the software is not sending instructions to the head.
Switched GF off, then on again, and reloaded the same art work.
Something mechanical briefly whirred into life, but then stopped.
Caption now reads ‘Centering’ - but it isn’t moving.
EDIT " Switched of f again, this time when it came on, the caption read @Offline’, which then changed to ‘Scanning’ then ‘Centering’, but still nothing moves.
I’ll now repeat the switching off and on, but I’ll move the head while it’s off, to see if it moves.
Focusing/Scanning/Centering sequence this time, and now homed correctly, so something is happening !
I’m cutting four holes in a rectangle of draftboard.
I instructed it to cut the holes and ignore the rectangle, and this it did.
Then told it to ignore the holes and cut the rectangle, and it has now stuck on the 'Scanning ’ caption, which is where I came in !
SWMBO has bought in tea and sandwiches to keep me going !

Good luck. Try this: turn off your Glowforge, your router and your computer. Wait a couple of minutes. Turn on the router and wait until it has fully rebooted. Start your computer and again wait until it is fully restarted. Turn on the Glowforge and see if magic happens.

Thanks for your good wishes.

Now seems to be OK.
I think the initial problem that I might have had, was solved during the various switchings off and on, but I gave it a new problem when I moved the head at some stage, and it got ‘lost’.
During my last attempt, when I went through dklgood’s suggestion, it didn’t resolve the problem till I placed the head under the lid lens before switching back on. That seems(fingers crossed) to have done the trick.
However, I wont be sure till a need to cut the next piece !

After 2 hours off, I’ve gone back to the GF, added a new work piece, and switched on.
Gone to the home page , and uploaded the art work.
The GF caption reads ‘Centering’ which is where I started, so I conclude that I have to wait for Support to throw me a life belt.
John :upside_down_face:

That sucks. Seems like it’s becoming endemic…

At the moment my thoughts are that it has to be a software or electrical connection problem, rather than a mechanical one.
If anyone cares to join me in a brainstorming session, I’d be very happy to try wacky ideas out. While logic is the most valued possession in my toolbox, I’m a bit out of ideas at the moment !

Glowfinger? Isn’t he the man with the Midas touch? :slight_smile:

Ah, you spotted the reference !
John :upside_down_face:

Could have also been this:

I see I now have a fellow sufferer, with virtually identical symptoms !

Just read down earlier posts on this and similar topics, and am concerned at the number that appear over only the last 10 days.
I’ve noted that Jules mentioned in one of them -

There has been a fairly recent problem with how a ribbon cable was installed on a batch of machines, and opening the lid all the way upright can cause wear on it and break the wires inside prematurely. That can be replaced but you’re going to need to hear from support for that…I think they can look at the logs to see it, and they’ll get you a new cable, which should eliminate the problem.

Informative, and a glimmer of hope, but inspecting my cable shows no problem on the surface, but who knows?

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.

1 Like