Glowforge camera cant take a picture

We got our pro in July it worked for the month of August and half of September. At which point it was giving an error that the camera couldn’t take a picture. Of course this was on a weekend and this was right after large amounts of orders came in. After the weekend we chatted with support and they sent us out a black cable.
I swapped the black cable out on September 20th and it was fine.

In between the 20th and today it has been used maybe 4 days.

Fast forward to today we turn it on the same error showed up again. Luckily I had thought to order a spare cable so I swapped it out again only this time it didn’t fix anything.

Does anyone have any suggestions? this is killing us and costing alot in refunds and lost business. we were even thinking about buying another glowforge as a backup but now are second guessing this

Hi there. It looks like this was opened before I was able to chat with you earlier today to address this. To avoid any confusion with multiple ticket threads, I am going to close this thread. Thank you!