Glowforge connected to WiFi, but still showing offline

Anyone run into a problem where their glowforge is connected to the WiFi, but still shows up as offline? I have tried doing a factory reset which completes successfully, but then re-running the WiFi setup fails. Although the setup shows that it fails, I can see that the glowforge is connected to the WiFi, and I can see that it establishes a TLS connection to the glowforge service over the internet (via packet captures on the network), but then it disconnects.

A little context. The glowforge was up and running online without issues back in 2018 and 2019. When we all went home for the pandemic, it sat in the office powered off for almost 3 years. Now it won’t connect. Perhaps it missed some critical firmware update, but I also don’t see any way to perform a manual firmware update in any of the documentation. I opened a support case with glowforge last Friday (5 days ago), and I haven’t heard anything back yet.

Any ideas or suggestions are welcome!

1 Like

I just got my Glowforge, it took almost 3 hours to get the wifi to connect with my laptop. I played with it, it printed fine. Now, I come back today and again it won’t connect. What am I doing wrong this is beyond frustrating.

If on even after a while going to firmware updates would be the first thing, though it might be a while. Support might not even get a post from Friday, and Saturday and Sunday there is nobody working. So the first of the week they have a lot to go through so 5 days might be pretty quick. If you got an automatic reply, then you know you email was received.

Then when your post comes up someone needs to research the specifics of you issue to the point that they either have an idea of the problem or what question they need to ask to find it. In general wifi issues are particularly difficult as your provider and even the 2.4 mhz noise from the neighbors can be a part of the problem. Going through all the steps and recording all the information can shorten the solution time.

1 Like

Yesterday, I received a reply form Glowforge support.

The reply they gave me was “I’ve tried doing a remote reset of your printer. Can you please log out, clear your cache/cookies, and try the WiFi setup process again? If your printer is still not connecting, let us know and we’ll respond with next steps.”

Once I did that, and powered the glowforge off and back on, it came online in the Glowforge app, so we’re back in business. I had done all the same steps previously without success, so it was the “reset” that the support agent did that made the diference.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.