Glowforge Focusing & Head not moving

Hello all!

I got my Glowforge about a month back and everything has been rather smooth. I was hit with this forever focusing issue about a week back, and took it as a great opportunity to clean the unit since I hadn’t through about 10-20 hours of usage. After cleaning all the lenses it seemed to have solved the problem for about two hours worth of usage.

Fast forward to now, after reading posts from people with the same issue, I am at a loss. I’ve attempted the following:

  • Restarted internet, computer & Glowforge
  • Checked the seating of all the cables, including the chipboard.
  • Recleaned all lenses
  • Checked to see if there were any “kinks” in the cables, none that I could see
  • Checked to see if the printer head can move fluidly from left to right
  • Positioned the printer head under the Glowforge camera
  • Attempted to connect to a mobile hotspot instead
  • Attempted to focus with and without the crumb tray. Attempted with and without an object on the crumb tray.

I’ve also uploaded all the pictures I have readily available. There is also one of the lid to the back of the bed that I don’t readily have available, but I can assure you looks connected like the rest.

I’ve emailed support but from what I’ve read it can take a while to get a response, so I was hoping that someone has had a similar issue in the past and I’m just missing a troubleshooting step.

Any help is appreciated!

1 Like

Hi, and welcome to the forum

First thing for the future. you’ll get an automatic response from support moments after you submit your request - and a personalized response within 1 business day. Follow-ups (as they rule out the first round of things that could be causing the problem) can take longer as they rope in engineers:

Posting here opens a duplicate ticket so as soon as support gets to your email they’re going to close this and respond to you via email which will slow down their response time. In the future do one or the other, not both :slight_smile:

You’ve definitely done a lot of the recommended things, but I do have some questions/clarifications.

  1. you say you attempted to connect to a hotspot - were you successful in connecting, but the focus stayed the same, or were you unsuccessful in connecting? I’m presuming the former as that rules out a WiFi issue.

  2. Does it complete the centering and get online with no issues, and only has issues once you’ve put in art and attempted to print or is it the initial focusing when it’s starting up?

The head focuses using magnets to move the lens up and down - check inside the head and make sure there’s no debris causing it to get stuck. There’s a chute that runs between the round place the lens is, and the side as well, take a look in there and see if anything needs cleaning.

Others may have other suggestions, but the folks at :glowforge: are really top notch so they will get back to you with details. Fingers crossed it’s something that can be repaired at home rather than requiring a trip back to the mothership.

1 Like

Hi Ryan, are you up yet? I just turned mine on this morning and I am getting the same thing. I did everything suggested and still nothing. I read through the posts regarding this and saw that sometimes it is a GF issue on their end. I am wondering if it is them and not us? Let me know if you resolved your issue. I am dying over here, thanks!

You can check Glowforge’s system status here:

They are not experiencing any issues on their end.


Hello all,

Just an update. I spoke with Glowforge support over chat and they are sending a new head as they feel that is the issue.

I attempted to get it logged into a mobile hotspot again, connection was successful but still not working. Hoping that the replacement solves the issue!


I am happy that we were able to help you through our chat support! Since we were able to help there, I am going to close this post for now. If you still need help after installing the new printer head, let us know so that we can help further!