Glowforge gets stuck at calibration


#1

Hello!

After using my Glowforge for two days of nice cuts, it is now frozen on the calibration step. I’ve been turning the power off/on. The laser head goes to the center and stays there.

In another thread, now closed, it was stated the Glowforge is not communicating with the Glowforge server. So I ran setup again and redid wifi setup. But same result.

Right now the laser head is sitting in the middle and app is stating it is busy calibrating.

Any idea what else I can do to get this thing going? It was doing good when it was going :slight_smile:

–Jane


#2

From my two-week experience, I’d say if the app is showing “calibrating”, that’s a pretty good indication that your Glowforge is talking to the servers especially if it changes to off-line when you turn it off. How long have you left it off? And how long have you let it try to calibrate? I always shift my focus to something else when it is calibrating so I don’t really know how long it takes but it has taken what I thought was a really long time a few times. I just gave it more time and it eventually completed.


#3

The longest I kept it off was 10 minutes. This issue has been going on for about an hour.

I just turned it off / on again (1 minute power down) and now the thing has moved to the far left. Keeping fingers crossed at this point.

I wonder if the Glowforge servers are getting near capacity as people rush to upload/print things.


#4

I would think 10 minutes would be plenty long to leave it off. I’d also leave it on for 15 to 20 minutes just to see what happens. I’m away from my machine right now so I can’t test how mine’s doing.


#5

There seems to be some progress now. The app says “ready”. I’m going to try printing something.


#6

I don’t know. The design I’m cutting is just a rectangle, nothing complicated. The app was saying “scanning” for about 4 minutes. I cancelled it. Now it says “calibration” again. sigh


#7

I know you’re going to hate this question, but have you checked the quality of your wifi connection? Bring something else the the same place and do some speed test stuff. (Also, it will give you something to do)


#8

I seem to be getting good wifi speed right now. Can open youtube and netflix together without buffering issues. No one else in the office seems to be having an issue with wifi.


#9

Just now turned it off and on again. Got a yellow button and a message “Alert Cooling”.

I think I’ll just power it down and leave it alone until tomorrow. But if the thing says “cooling” is it safe to turn if off? Will any heat safely dissipate?


#10

Take solace in the fact that you are not alone. In my job here now, the scan of the material is sitting in the middle - still. it did hit the material with the red laser, but has been sitting ever since (10 min. now).

The only thing our identical situations have in common is the servers - that tells me changes are afoot.
Be alright with me if they would roll it back until they can tweak the changes.


#11

it will continue to cool if it is off.


#12

Good to know I’m not alone with this. That at least tells me it’s not the wifi card in the Glowforge going bad.

The “cooling” message went away after I opened the lid for a few minutes. Closed the lid and the thing went back to calibration. I’m going to power it off and leave it for tomorrow.


#13

I’m not sure I have had many jobs finish “scanning” in less than 4 minutes. It could just be my slow Internet access.


#14

I experienced that one before and Support claimed it was a connectivity issue. They asked me to move the unit as close to the wireless source as possible (or vice versa). I simply used my phone as a hotspot and joined the 'forge to that instead. Give that a shot and see what result you get.


#15

From what I noticed, and your case may be different…it won’t finish calibrating if cooling down (1st time I fired it up was 84…and it would not do much, was fine next morning).
On one set of cuts, forgot to set one item to ignore (would have cut off the sample) and I clicked cancel when it was in the middle of the align step just before hitting the button…it went into a forever calibrate loop…noticed after 5 min that Wi-Fi had dropped…duh. After router reboot it all came back fine, but the job cancel in its align step had me worried at first.


#16

Yeah, pretty sure it’s your access. Scanning usually takes maybe 15 seconds for me. Haven’t had any job scan and render in more than 5 minutes though I don’t do incredibly large jobs.


#17

One more thing to add (because this happens to me with not a lot but more than minimal frequency) is to logout of the app, shutdown the browser window and then restart the app & login again. You’ll lose the settings you may have made or alignment with the materials though. You can turn the machine off/then on without losing your place in the app which is why that’s step 1 in trying to resolve these things. Also, before turning it back on, move the head under the camera in the lid and then turn it on.


#18

I’m having this issue now too. Just turned my :glowforge: on for the first time today and the head goes to the center of the bed and stays there. Turned it off for half an hour or so, turned it back on, and it still gets stuck calibrating. My access point is just across the room, so I don’t think it’s a connectivity issue.


#19

Just turned mine on and nothing’s happening. Must be something they’re working on today.

update: Okay, now it’s making some noises. (Turned it off and back on.) Calibrated normally afterwards.


#20

I restarted a couple more times and it’s working again. Maybe somebody kicked the virtual power plug on the virtual server.