Glowforge getting stuck scanning

Glowforge taking forever and getting stuck scanning, just very slow today and yesterday. Tried resetting everything (machine, computer, router) multiple times. In order to make a cut I have to reset the machine and immediately be ready to print, if I have to cancel print or refresh my browser is just starts scanning, centering or taking forever.

You’ve opened a support ticket by posting here, so staff will be along soon to help out. In the meantime, here’s the official troubleshooting list from the Support website:

thank you for the repy.
My GF will often turn on and print the first print but I will have to cycle power between prints. The only thing I have not tried is the connections, I will check all of the connections when I am done with this print.

I’m so sorry to hear that you’ve hit this snag. I see that @geek2nurse was able to provide some great next steps.

I’ve extracted the log files from your unit, and it appears your Glowforge was experiencing trouble completing the “Calibrating” step due to a network error, but this may have been resolved.

Could you please try performing a test print, so that we can ensure this behavior is no longer appearing? Let us know how it goes :slight_smile:

Hi MarcM,
Today I did 3 prints flawlessly and then on print number 4 there was a little hiccup where it took a while and had to re-home, but seems to be doing much better now. thank you for your reply and looking into my GF issues.

Hi @LJoliver

We’re glad to hear you’re back up and running. I’m going to go ahead and close this topic for now, but if you need any other assistance feel free to open a new topic or email us at