Glowforge Goes "Offline" after each print

I think there is a bug in the new updates. I am trying to cut a project that has multiple stages. After each print, it goes through it’s normal cool down phase and recal. I load in my next piece of material and the system says it is “Ready”

When I load the next file into a “new design” in glowforge’s UI, I then receive the “Offline” status. I haven’t done anything different from all of my other projects. I haven’t moved or altered anything. I have tried following the “offline” status help page’s instructions, but nothing works. The glowforge will randomly fix itself after sometime after I turn it on/off more than once. (Which I feel like that can’t be good to keep doing that after each print.)

I wasn’t having these issues before today/the latest update.

I also attempted to send an email to support, but I don’t know if it went through. The Offline help page wouldn’t let me log in.

If your email went through to the company you will get an automated response almost immediately.
My first suspicion of an “offline” message suggests a WiFi signal integrity issue. It could be something else, but that’s where I would start.


I’m not sure what else to do with checking my wi-fi. I’ve restarted my router, computer, and glowforge.

I haven’t had any other connectivity issues with any of my other devices. The one thing I didn’t do is try to use my phone as a wi-fi hotspot because I don’t want to be charged extra on my phone bill for that. :confused:

Also, thanks for the confirmation about the email. I haven’t received any automated responses.

Then that suggests they didn’t get your email. Check your spam/promotions folder.

Using a hotspot on a cell network is a way to eliminate your WiFi network from the possible problems for troubleshooting. A confirmation of that connection is all you would need, you needn’t stay connected, a successful connection confirms the issue is likely your WiFi. Fix that.


Your wifi reliability is subject to external factors, and the GF wifi module is incredibly sensitive to interference. Someone nearby might have fired up a new device that is interfering with your network.

I have had years of trouble-free operation, but it would not complete the camera calibration process until I installed a new router - which was removed after the process was completed.

I’m having the same issue and my router is 15 feet away from the Glowforge. Never had a problem before. Only after the latest update. Another issue is that if I select an item on the screen and move it, not all the item is moved and I end up with broken lines and have to reload the file. This is really annoying.

I’m sorry you ran into trouble with this. I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.

@rjspagna I see that you’re also having trouble. We try to keep it to one report per thread, so if possible, could you please start a new thread with more details about the issue, and what you’ve tried? Alternatively, you can email us at

I’m so sorry you’re dealing with this too. I noticed the same problem when trying to move my art around as well. :confused: I’m being told, via email, that these problems aren’t because of the latest update… :confused:

Still haven’t found a solution that works.

You set-up a new router just to get the glowforge online and then went back to the original router?

I have no idea if someone nearby has something strong enough to interfere with my forge on the 2nd floor of my home… what would be that strong and not interfere with other wi-fi devices?