Glowforge head won’t move correctly! Grinding

Need help desperately!!! My glowforge was half way through cutting a design when the head just started to go where it wanted, so I switched it off cleared the bed and tried switching it on and now it won’t center and appears to get stuck when it starts moving. Iv tried following all the online advice and taken the whole cartridge off the track checked the belt give it all a good clean put it back together and it’s still doing this. Does anyone have any ideas as to what wrong? Thanks in advance. I have videos if needed

Perhaps a pic would help people here understand what went wrong.

1 Like

Glowforge not cutting properly

If it were me I would try the gift of good measure on a scrap piece of proof grade. If that works fine then your file is corrupt.


Looks like a broken V-wheel or belt tension issue.

There are wheels on the side plates that run down those gantries, as well as the ones on the carriage plate for the X-axis.


I agree that it is a broken wheel.


All the wheels are in great shape and so is the belt tension

As the video shows it only occurs in the upper half of the print area anything below that cuts and moves fine

It’s doing it on every print

Can you manually move the print head all around and very carefully feel for any resistance or excessive vibration and determine where the problem occurs? That might provide some kind of clue as to what the problem is.


Carefully moving the head by hand has give me no indication of an issue in any specific area when it’s off it moves smoothly and when on it has the same amount of resistance all over the print bed

Never move the head when the machine is powered on. It can damage the control circuitry.

If your belts and wheels are all in good shape, then the next option would be that the stepper controller hardware has failed in some way. You need to open a case with support. They will want to see a print of the Gift of Good Measure on Proofgrade material.


So iv tried tightening the belt and once again gone over all of the various wheels and all looks great. Now the main issue I have with everyone saying it’s a broken wheel is the fact that my glowforge will print fine at the front portion of the bed but not the rear portion, what could cause this? It can’t be stepper motor as it would print fine at all!? Il put up a video showing this in action.

Worn teeth on the belt in one area could result in that. If you primarily printed in the upper portion of the bed, then the wear would be concentrated over that part of the belt.

It would be fiddly, but you could remove and flip the belts on each side to confirm. Not flip as in inside-out, as the teeth are all on one side (obviously), but “front to back”, so to speak.

I thought about that but surly if it was an x axis belt worn problem then the front portion of the print area would suffer the same problem??

No, I’m saying the Y-axis belts down each side.

All teeth are fine, belt tension is great all round I am really at a complete loss!!

Check for damage to the side rails.

No damage at all, it has no issues moving up and down the gantry only left to right but no issues moving the head when switched off. As it starts a print the head try’s to go left instead of right to begin with almost like it’s receiving the wrong information input. It does this on all prints.