Glowforge is DEAD (resolved - just a WiFi PW issue)

Someone please help me before I completely lose my shit


Glowforge worked fine yesterday.
Started it up today, when it was centering it made a strange noise and I went to look and the bar was crooked like one side was stuck, so I cut the machine off. Moved the bar all the way back. Made sure nothing was in the way.

Started the machine again and it centered just fine focused whatever, then i started a carve and it paused it because it said something hit the head and to check for any obstruction: so i did again. Nothing. It moves fine back and forth by hand nothing catching. So I cut the machine back on and now it won’t focus at all. It won’t even begin to center. I tried to reconnect to WiFi and see if that would help because it’s seemed to fix all my other problems along the way but then it says this. But the light is still green and I’m just about to take a sledge hammer to it. Jesus take the wheel. Someone save me :sob::sob::sob::sob:

The first thing I recommend when having connections issues is to turn off everything between the wall and the GlowForge that has network. Your router, modem, PC, and the GF itself. Then start at the wall and turn them on one at a time, letting each device boot completely before moving to the next. Then restart the network connection steps if you do not have a connection.

If you are able to connect, run the Gift of Good Measure with draftboard to see if that works. If not, you will have done most of the steps Support will ask you to do. Other users may have additional ideas.

As a general reminder, this is a public forum and you are receiving assistance from other users. Please keep this in mind; if you don’t want support from users please email support directly and do not post here. Emailing and posting here at the same time will delay a response. It seems to be taking between 3 and 5 business days for support to respond at the moment.

  1. Breathe
  2. Turn off your Glowforge
  3. Check the rails for any debris
  4. Gently try moving the gantry forward and backward. Make sure that movement feels smooth
  5. Gently slide the head back and forth. Make sure that movement feels smooth
  6. Report back

Sledge hammering your GF will void your warranty. :stuck_out_tongue_winking_eye:


Sorry you are getting this error which while pointing in the right direction doesn’t tell you where to look specifically.

You are referring to the teal color that the hardware button on the top of the machine turns when you are making an initial wifi and internet connection setup for the machine. I assumed you pressed the button for ten seconds and got it into the setup routine againg.

From what you said, you have done this before to solve a problem. That is unusual. I have yet to have to reset my wifi going on over a year. Keep describing things and we’ll continue to try and help.

1 Like

Okay. So I have unplugged the router, and the glowforge. Left unplugged for about 10 minutes: restarted my computer. Then turned others back on and still nothing. The glowforge does nothing when I turn it on. The head doesn’t even attempt to move. And yes to engage the WiFi setup I do have to press the button down 10 seconds. And slight correction, I did make it sound as if I’ve had past problems but I literally have only had one since I got the machine about 8 months ago & im not even sure what the problem was but I do know that I reconnected to WiFi and it solved it. As in, I redone the whole WiFi setup. So. That’s why I attempted it this time. Plus, when I go to the webpage it says my glowforge is offline even though it’s turnt on. I’ve read previous forms and from what I’ve read so far, everyone else’s machine just over night fixed itself. But I can’t help but to panic and assume the worst. The head does move back and forth side to side with no hesitation and funky stuff happening.

1 Like

Well, don’t panic just yet. It might be something as simple as the lid cable finally conked out on you, which will happen over time and with certain kinds of use, and the support team can look at the logs and tell if that is what is going on.

(If that is what the problem is, they can send you a new one with instructions on how to install it, so just sit tight until you hear from them.)

Doing all of these other things might be obscuring the problem and could make it that much harder to diagnose, so just grab a nice hot toddy or your favorite snack and a good book and try to relax for now. :slightly_smiling_face:

Or if you want to run through the elimination steps for checking for a lid cable issue you can find them here:

Let them know the results of each of those tests, and it will speed things up for them when they start analyzing your issue, saving you some time in the long run.


If you’re stuck in “Offline”, try changing the channel for your network–sometimes devices outside your control affect your connection (neighbors, loctions the signal bounces along back & forth to GF home and your machine). Going to 9 or 11 helped get me going again last year!

The gantry out of whack & apparent hitting something is weird–remove the head and then check the movement of the gantry back & forth & left & right. Be sure when it’s as far forward as you can get it, check behind it & on all the belts and their track ways. And be sure the tray is seated properly, too!

When you get back on line, try a test with no material on the tray, and low/no power and watch the movement to see if it catches again, and if so, where. You can pause the job by hitting the button once (don’t hold it down) to note position of the arm and head, and opening the lid, with machine running or not, cancels the job and it should go home.

And if that’s OK with empty bed, repeat with a material–and be sure any pins or magnets you are using are less than 1/2" tall!!

I’m sorry you ran into trouble with this. It looks like you already emailed us, and I followed up with some next steps a couple of hours ago. I’ll copy those here as well.

Typically, once you’ve connected your Glowforge to your Wi-Fi network and started printing, you don’t need to go through the Wi-Fi setup steps again unless your network name or password changes, or you want to connect to a different network.

If you’re still running into an Offline message and your network details haven’t changed, I have a few suggestions that may help:

  • Since Glowforge only uses the 2.4GHz frequency, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Other devices using 2.4GHz, like cordless phones and microwaves, can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.
  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more consistent connection.

If you’d like, you can perform one troubleshooting test for us that doesn’t require the Glowforge to be online.

Could you please do the following for me?

  • Turn your Glowforge on.
  • Wait until the unit has been idle for at least a minute.
  • Open the lid.
  • Very gently, push the printer head to the right with one hand and see if you are able to move it. You should feel resistance and the the printer head should not slide freely.
  • Repeat the previous step, this time pushing the printer head to the left.
  • Reply and let me know if you feel resistance in either direction.


Hello. Sorry been a long day I’m just now getting back to Reading all suggestions. I will have to look into the WiFi settings but I’ve used it on the same network for two months with no issues. As for the printer head test, I BELIEVE it was a little harder to move when the machine was on than it was when it was off. But I am not around the machine at the moment but I did realize that earlier.

Keep in mind that WiFi is not static. Your neighbors may have changed something, and your WiFi may channel hop automatically if it sees interference on certain channels. You can also have failures of the WiFi components that may affect performance, or other issues come up downstream, especially with the weather changing. Just because you haven’t changed anything with your network doesn’t mean it hasn’t changed. Other devices aren’t a good indicator for the GF. This is why support is asking you to check on your network settings.


Okay so to answer your question about the resistance when I move the head left to right, no. I do not feel anymore resistance than I do when the machine is turnt off. It feels the same. Haven’t check my network settings yet but will by this afternoon

UPDATE: I just tried to go in and check my wifi settings etc & I obviously have no clue how to do that because I found nothing that said anything about a channel. Im not all that tech savy when it comes to looking at network settings, thankfully i never had to change anything, my glowforge worked fine off of my home network & has done great since I moved it to my work 2 months ago until now.

Just Google your router make/model and something like “set channel.”

1 Like

Hello. I replied about the resistance test. It did not show anymore resistance while turnt on than it did while being off. This morning I also changed my router channel to “the best channel” & it is still giving me the error message when trying to connect to my wireless network. Machine still isnt attempting to do anything at all when its turnt on. What are my next steps in fixing this problem?

You’ll want to specify for testing. Specifically try channels 1, 6, and 10.

YALL. Don’t shoot me through the screen even though I know you will want to, I was just looking over all of the WiFi settings & noticed the password was NOT what it was orignally, therefore I had been putting in the wrong WiFi password. Apparently my partner had changed the password & redone the wifi on everything & failed to let me know. She said she didnt think it mattered because everything was already set up. EYE ROOOOOLLLLLLLLLL. SO, i successfully connect to the network, the glowforge has centered and everything is looking normal! Still not sure what caused it to completely die on me BUT it is fixed for now! THANK YOU to everyone that reached out and spent your time on tryiing to help me fix my problem, yall really are awesome & thats what makes the forge so great! Team work!


Okay I spoke too soon. This was how it cut.

Okay… So it looks like this case has been resolved.
You’ll want to open a new case for this unrelated issue so the right people can help you with it.

1 Like

I’m sorry for the delay in getting back to you. I’m glad to hear the Wi-Fi issue is resolved, and thanks for letting me know the results of the motion test. I’m going to close this thread and follow up shortly with next steps regarding the issues with your print results (based on the results of the test you performed over the weekend, it sounds like this is likely an issue with the stepper motors or power supply, and may require repair or replacement). More via email soon!