Glowforge is "Offline" and Button will NOT turn Teal when pressed

Help!

I have so many orders to get to and suddenly my machine is “offline” and refuses to connect. I have tried the troubleshooting instructions here: Wi-Fi – Glowforge

I hit a snag when it asks you to hold down the Glowforge button for 10 seconds until it turns teal. I could hold it for a year and nothing would come from it.

Can anyone suggest another fix? I have 2 RUSH orders this weekend and would hate to lose business over this if there’s something I can do to bring it back online!

Thank you,

Brynn

I suggest turning off and unplugging your Glowforge. Wait a couple of minutes. Reboot your router. When the router has fully rebooted, turn the Glowforge back on. Does it go through the motions of homing, etc.? Remove as many of your other devices from the network as possible. If necessary, hold the button down again and see if it will turn teal so you can go through the setup process.

Here’s what I’ve done so far:

  • Unplugged GF
  • Shut down my computer
  • Unplugged my modem and did dishes in the kitchen
  • Plugged everything back in again and powered on my modem
  • Connected to internet on my laptop
  • Plugged in the GF and powered it on

So far, still no change.

When I power on the GF the lights come on and the hum of general on-ness, but there’s no great “wooooosh” like when it typically powers on, and nothing moves – no homing, focusing, nothing.

When I hold the button down again, nada. Just a blank, sad button but nothing happens when I hold it down for 10 seconds or 10 minutes.

Any other ideas? I’m open to anything! If you told me to sing to it I’d give it a shot.

So sorry. Glowforge support is going to have to weigh in. Good luck.

1 Like

Thanks for giving it a go!

Just for some additional information, I’ve tried the steps above 10-15 times now and still nothing.

When I first turn the unit on the lights come on and there is a slight hum but that is all that happens: no whoooom that typically indicates startup, no attempt to home or focus.

The lights are on, but nobody is home.

I’ve set up a hotspot on my mobile device, but pressing the button for 10 seconds after start up does not turn it teal or allow me to reconfigure my wife settings.

I’ve checked and cleaned the machine (anxiety boredom) turned it on and off (anxiety panic), reset my modem again and again (anxiety zenith) but nothing changes.

Glowforge is my sole source of income as of this month so I’m really panicking. If there’s anything I can try or troubleshoot together, I’m willing to give it a shot!

Just checking to make sure you haven’t returned a machine and gotten a replacement. When that happens, you have to select the ‘correct’ machine. Thought I’d throw that out there.

1 Like

I haven’t, but thank you for the tip!

So far nothing has woken my Glowforge (now not-so-affectionately named Sleeping Beauty) up.

I placed a WiFi extender next to her in case that would help, even though my modem is about 30 feet away or less, but she’s just not having it.

No matter what I do it seems I can’t get the button to light up. Definitely not the fairytale I was hoping for. :frowning:

1 Like

this exact thing is happening to me, as well… I’m reading for a solution!

1 Like

Mine is back! I just unplugged my router completely and it is now going through it’s “set up sounds”!

3 Likes

Yay!!

So glad you were able to get it up and running again!

I’ve tried everything I can think of – off/on/off/on/off/on, purchased a wifi extender, uplugged and replugged just about everything in my house, sent blessings to the old gods and the new, but still nothing yet.

Reading your post did inspire me to go give it another go though, so keep your fingers crossed for me!

Happy making :slight_smile:

1 Like

@brynnvisible

I’m so sorry to hear your Glowforge is not connecting to the wi-fi and the button will not turn teal.

I extracted the logs to investigate the problem you reported, and the problem may be with the physical button itself.
Could you please try the following steps:

  1. Reboot your Glowforge and wait 30 seconds.

  2. Now that the printer is fully powered on, hold the button down for 30 seconds, or until it starts glowing teal.

  3. If it does glow teal, reboot again, and try a test print.

  4. If the button never glows teal, please let us know in your reply.

@brynnvisible did you see this? Is your machine working now?

Hiya!

I did, but thank you for checking!

Unfortunately I tried to troubleshoot about a million different times and a million different ways (my fingers are bruised from power cycling everything in my house with a wifi connection lol) but nothing ever got my button to light up.

After a few back and forths with Support trying to test things out, attempting a full reset to factory settings (don’t EVER do this yourself unless they ask you to, it deletes your logs), they ultimately ended up ordering me a replacement machine.

I had to cancel a few orders this morning and am crossing my fingers that it gets here before I have to cancel any more, but hopefully I’ll have better luck long term with this one!

Thanks for checking in and I hope this post is helpful to other folks who come across it!

1 Like

Hey there - since we’ve moved this troubleshooting along outside of the forum I’m going to go ahead and close this thread down. Please let us know in your email ticket if there’s anything else we can help with!