Glowforge is offline. Hotspot test failed

I just set up my brand-new glowforge basic and did a few test cut successfully last week. Yesterday, I turned it on and It wont calibrate or do anything. The website says that the printer is offline. I tried everything mentioned on the support page: but it wont work. Things i have tried:

  1. Restart all the hardware (pc, modem, router, glowforge)

  2. Move the router next to glowforge

3 Turn off and removed all electronics equipment nearby

4 Use mobile hotspot 2.4 Ghz. Put the phone on top of the printer.

When using mobile hotspot test, I constantly getting this error message:

_ While trying to setup your Glowforge, it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup. If this keeps happening, please contact us

I have restarted the setup multiple time using both my mobile hotspot and my 2.4Ghz wifi but it didnt work. I contacted glowforge support but they didnt reply.

I suspected that the recent wifi patch ironically broke the printer wifi connection. Has anyone have similar problem? If so how did you fix it?

Sorry you’re running into trouble!

Presumably you mean by email. They will have sent an automatic reply, so you should check your spam folder and make sure to add to your whitelist.

Posting here also contacts support, so they will have to find this, verify it’s a duplicate, and close it before they’ll fully respond to your email - so we can give you some other things to try, but when you see a staffer close this post you’ll know they’re responding to your email (and in the future, do one or the other, but not both to get the fastest service).

To verify your WiFi is working outside of the the :glowforge: try the remainder of the steps here: Displaying as "Calibrating", then reverting to "Offline" - #16 and post your results

Is it a pro? They have a little staple-looking interlock thingy on the back near the on/off switch that can get dislodged, and it will keep the machine from powering up.

I emailed them yesterday and got the auto email with a promised of 3 business days time frame. I have a job need to be done yesterday and cant really wait until next week. The last step in that post is mobile hot spot which has failed.

it is a basic

It doesn’t prevent the machine from powering up. All it does is cancel jobs.


Sorry if there is a misunderstanding. The machine turn on just fine. However it doesnt connect to wifi. I wish there is a way to use Ethernet connection.

Did you get your machine to connect? I have the same problem this morning with no Glowforge wifi to connect to when I try to set the machine up again.

I did not. Still no reply from glowforge support. Quite frustrating.

I suspect the new patch broke it. I wonder if there is a way to reverse it.

If that were the case there would be around 20,000 other problem reports here, because that’s how many Glowforges would have been affected. :slight_smile:

1 Like

That’s a good point. But then how do you explain a brand new printer stop working after a week. Its unlikely a hardware problem. And if it’s software, the only change was the patch.

Mine did something similar recently when our Internet provider made some kind of change. Support helped me figure it out. The same thing happened again a few days later, but changing the address on my 2.4GHz wifi network fixed it that time. Seems like it almost always comes back to the wifi, unless it’s the black cable.

1 Like

Stuff happens. This is not an uncommon issue, it doesn’t matter how new the machine is. Nearly every time, it ends up being a local wifi issue.

The latest update made the machine more tolerant of wifi connection problems, and it was tested and shown to improve certain situations before being released to the general community. The timing of your issue is unfortunate, but not related.

1 Like

Here’s a support post in a recent thread about this issue. There are many more if you use the Search function.

I’m sorry you ran into trouble. I did see your email as well, and just followed up to let you know I’m looking into this now. Since we’re working on it there, I’m going to close this thread.