Displaying as "Calibrating", then reverting to "Offline"

Likely your internet connectivity is weak to the GF.
Try resetting the router too…
The GF is very sensitive to WiFi and requires a good 2.5Ghz (not 5Ghz) access point.

I will try resetting the wifi. I have incredibly high speed high connectivity wifi (I have to as I am in IT and often work from home) so I can’t imagine that’s the issue.

I hear you.
I found that my GF behaves much more reliably if I raise my router 4" by setting it on a phonebook. It’s only 9.5’ away from the GF and is in plain line of sight.
It’s the strangest thing, but I ended up building (on the GF) a shelf to mount the router up higher…
Mine is a higher end router, latest updates etc… and I even dedicated one 2.5 channel to the GF.
Seems to have solved the issues for me.

do you get any head movement at all after you turn your machine on?
Do you have an accurate (current) bed image after you turn it on?

1 Like

Sometimes I get head movement, sometimes I don’t. Currently not getting any. And it’s an old bed image.

Bummer. They are replacing mine for the same issue.

https://community.glowforge.com/t/stuck-in-calibration-no-new-bed-image/27077/18

You will want to hear from them naturally, but that’s what became of mine

Ugh noooo I really need my machine for stuff over the coming months. How long did it take them to replace yours? I dont have any clue how the hell I’m gonna lift this thing back into it’s box and deal with all of that, I am a single parent and I don’t have anyone to help me…

ughhhhh I really hope they have a solution that doesn’t mean dealing with shipping this giant and waiting a billion months for a new one…

They just decided to replace it Friday, so I haven’t gotten a new machine yet, but by all indications it should be quick.

1 Like

Crossing my fingers for you that it is quick!

Sometimes the replacements are shipped before you know it. It’s usually a quick turn around. I hope they can resolve it without a replacement. And if you do, I hope you can get a laser friend to help with the backup. That usually goes very well with them sending you the return shipping labels. Keep us posted.

Thanks hun. I wish I had a laser friend in Dallas!! I moved here from San Francisco not terribly long ago and the maker community is so much smaller and less connected, sigh.

DFW is a big area, obviously, but I know we have at least a few users here on the forums from the area.

I just had to have mine replaced and it took slightly less than two weeks total from my first complaint to receiving my new machine. It’s pretty quick if you end up needing a warranty replacement.

3 Likes

3 Likes

I’m so sorry you’re having trouble. It looks like you might be having Wi-Fi issues.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

1. If that doesn’t work, we have two more suggestions that often make a big difference:

Improve the signal path between your Glowforge and your Wi-Fi access point
Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:

  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge

2. Reduce electronic and Wi-Fi interference
If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

We’re not finished! If the trouble continues, could you please run one more test? This test requires a laptop or desktop computer. If possible, try these steps from a laptop computer placed on top of your Glowforge (and on the same Wi-Fi network) for the most accurate results.

  1. Run the test
  • Mac: Open Finder/Applications/Utilities/Terminal, then type the following command, and press the return key: ping -c 50 app.glowforge.com
  • Windows: Open the Windows Run dialog box by pressing the Windows key + R
    In the dialog box, type “cmd”, then “Run” or “OK”
    Type the following command, then press the return key:ping -n 50 app.glowforge.com
  1. Allow the test to finish. When it is complete you will see results under a “ping statistics” header.

  2. Take a screenshot of the results

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.
  1. Reply to this email with the following:
  • The file you saved in Step 3.
  • A description of what’s happening, what you’ve tried, and what results you’ve seen so far.

Hi Pip,

I tried turning off my laptop and Glowforge, as well as the wifi a few times with no change. The access point honestly couldn’t be any closer to my glowforge without being on top of the machine, they’re just 5 feet away in my studio room with nothing between them.

I ran the test, and attached my screenshot here.

Looking forward to your advice. Thanks.

For troubleshooting purposes, I’d like to see if using a hotspot makes any difference.

Your Glowforge needs internet access. However, it does not need to be connected to the same network as the computer, phone, or tablet you are using to print.

For example, you can create a hotspot on your cell phone and use that network to connect your Glowforge to Wi-Fi. This is a good way to rule out cellular interference, since you can set your phone right on top of your Glowforge!

You can find instructions online to help you create a Wi-Fi hotspot from your cell phone. Make sure that you set it up to be a 2.4 GHz hotspot, since that is the frequency your Glowforge uses.

Once the Wi-Fi hotspot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.

  2. Wait 30 seconds. Then hold down the button for ten seconds until it glows teal.

  3. Navigate to setup.glowforge.com and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.

  4. Once Wi-Fi setup is complete, go to app.glowforge.com and try a few prints.

Let us know how it goes,

@haley, as you’ve tried many of the common things. I suggest something that I unexpectedly had to do… change your WiFi Channel. I’d been using 9 for over a year without issue. Then trouble hit. I tried 1 and 11 and those didn’t resolve the issue. Ultimately I randomly tried Channel 6 and everything worked perfectly. You can find your Channel settings in the Admin Console of your WiFi Router.

Good luck!

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.