Glowforge is offline (no it isn't)


#1

I started up my GF today, and after a bunch of calibration (for like 10 minutes), it read scanning for a bit and then went ‘offline’. Unit is still powered and lit up.

I tried power cycling the GF and it went to calibrating again (with no head movement) for a couple minutes and then ‘offline’ again.

I get all bars wifi from my laptop right next to the GF, so that seems OK.

Now it moved the head to centre and it’s waiting in calibrating again.

I seem to be stuck in a loop


#2

after 5 cycles, it finally started up and I’m printing. phew!

I hope this doesn’t happen again, popping to the shop for a fun bit of pyrotechnics is going to be frustrating if I have to roll two sixes to begin each time.


#3

I find that my habit of leaving the GF alone during its startup seems to keep me from panic when I see something that I don’t entirely understand. I usually start the GF up and then go prep my project, ignoring everything I see in the upper right corner of the GFUI until I am ready to run the project. This usually takes about 5-10 minutes and I rarely have any issues.

Yes, I have seen the GF go offline and online several times during a startup. I just ignore it for a while, knowing that this may indicate a firmware installation.


#4

Thanks @ben. Ignoring it’s cries of pain feels more like a workaround than a hot tip, to me… :slight_smile:

I don’t like to leave it alone any more on startup since yesterday, when my GF started headbanging into the rails and violently twanging it’s belts repeatedly during startup.


#5

That is normal also at some times. I have seen it twice. Once I panicked and shut the machine off. It did it again on the next startup after I positioned the head manually. After that, it hasn’t done it again. Glowforge has reported that it will not hurt the machine.

I suspect that many of the reported “issues” on startup are just panic during the startup and not actual issues.


#6

Thanks Ben, glad to get reassurance.


#7

my GF doesn’t even show on my list of wifis but yet, I’m able to see the bed and placed the file to print but I’m never able to see the GF in the wifi list so I’m not sure how the heck I’m able to connect to the machine. but, my biggest fear is the laser not firing at all which I’m waiting to hear from support about.


#8

The wifi that comes from your Glowforge is only for long enough to get it hooked up to the cloud. If you can see the bed image when you go to app.glowforge.com, you should never have to connect directly to the Glowforge’s wifi again (except when you change your wifi router’s wifi password).


#9

Thanks @markwal that makes perfect sense.


#10

I had this issue a few more times. Now it’s stuck in ‘Cancelling’ after a wake from fake offline.

I think it’s time to call it a day.

Now it’s back in fake offline.


#11

This issue appears the same as


#12

I changed routers today… I am sitting here with Glowforge on, on the setup page, and nothing is happening… teal button won’t glow and wifi is not putting out the GF signal… any advice?


#13

Did you power on and then press the big button for about 10 seconds or so?

That should reset it to where it will be broadcasting its internal wifi. Then you can do the glowforge.com/setup routine again.


#14

yes thanks, I figured it out. Didn’t know about the “long press”


#15

I’ve had this problem once or twice. It usually happens if I stay logged in to the app site for several days. Quickest fix I’ve found is to log out of the site first, cycle the power and calibrate, then log back in.


#16

the logging off and relogging in thing worked for me
Thank you