Glowforge keeps resizing my PDF file

According to Discourse, this poster has read a total of 36 minutes in the forum and 28 minutes recently. Perhaps there was exaggeration involved.

6 Likes

Any luck? I’m going to bed soon, so if you still need help, don’t wait too long!

1 Like

Thanks for reaching out. It looks like you received a good first step from @geek2nurse. Were you able to try her suggestion yet? If so, how did it turn out?

That did not work and then your system said I couldn’t post here anymore for 24 hours because I’m new.

This isn’t a GF issue, with almost certainty. Try using something other than Rhino. It doesn’t even create standard pdf’s from the way I understand it. It uses an external plug in to create a 3DPDF. Which I didn’t even realize was a thing. For that matter I didn’t even realize Rhino was still around. :slight_smile:

2 Likes

I’m sorry for the ongoing trouble while trying to import your design at the correct scale. Do you happen to have a copy of either Inkscape or Adobe Illustrator? If so, I have anothe workflow you can try which may help. Could you try the following and let me know how it goes?

  • Export your design from Rhino as a DXF
  • Import the DXF into either Inkscape or Adobe Illustrator. Both programs provide the option to specify which units you used for your design to ensure that the DXF is imported into the program at the correct scale
  • After the DXF imports, you can set up the number and order of print steps you’d like the file to contain by assigning different colors to the objects in your design.
  • When you’re done, save the design as an SVG using the settings we suggest on our support site to ensure that it will load in the app at the correct scale

Please let me know if this helps!

1 Like

I create in AutoCAD all the time and ALWAYS plot to PDF. The PDF’s are supremely accurate when I do this, I’ve never had an issue uploading a PDF to the GF interface.

Are you sure you’re printing to scale? I’m sure you are, just wondering. I’ve had that happen in the past where the fit to paper box is checked and I need to uncheck and ensure it plots 1 to 1.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.